Waz'Got module "Production optimization 12" not accelerating 33.6%



  1. Description of the problem, what happened.

The CPU module of the Waz’Got  “Production optimization 12” is not accelerating the special module production of Scavenger drones (Wazgot Mk I) to 33.6%.

  1. What did you expected to happen.

After equipping a CPU module slot the stats of the special module should alter, from recharge = 5s down to 3.5s and drone prep time = 27s down to 18s

  1. The conditions during the situation.

Hangar : building the ship

  1. Further details on the issue.

It seems that we have 2 different specs displayed: in ship view of the green roundel all Crew implant buffs/debuffs are not shown in the specs of module-parameters → if we change view to the hangar all Crew implant buffs/debuffs are shown as calculated in. (But my bug report is about the module “Production optimization 12” not functioning in game.)

  1. Frequency of occurrence.


  1. Logs + [screenshots](< base_url >/index.php?/topic/18799-how-to-takepost-screenshots/) or a video (Including a description of the issue, where to and how to reproduce it)  Screenshot needs to be done with ingame tools! Don’t change screenshot’s original name!

See below (Screenshots are : older pic with module, younger pic w/o module, only cropped them because I have dual screen.)

  1. If possible, the time when it happend. In this case we will be able to look more closely to the server logs. Also mention your time zone.

If I remember correctly this bug is prevalent in all Wazgot ships/models since its introduction (did not find the time to report this big, yet)

  1. Information on the configuration of your computer (DxDiag)


  1. The results of this [program](< base_url >/index.php?/topic/25324-info-connection-losses-high-ping-and-related-issues/) if the bug report is related to connection issues.


  1. If the complaint is related to Sector Conquest, it is necessary to specify the location and time + timezone of the happening.





Not a bug. UI can’t display this changes, but module have worked in a battle.

3 hours ago, Skula1975 said:

Not a bug. UI can’t display this changes, but module have worked in a battle.

Yes - that I recognized,too, that the module is working in battles! And I know that the UI can’t show module’s buffs/debuffs while in the Ellydium green roundel view.

I though it might be a bug because it is the only new module that effects are not shown in the UI in hangars. The UI can display other modules’ changes to stats.

Tthe new active module ‘Missile reload’ for example, when placed into an active module slot, the UI can display adapted stats, and when one puts it out of the slot, the stats are changed immediatly.


So, what is this UI display behavior dependent upon? Is this no-bug, as you say “UI can’t display this changes” dependent upon  module-status: “Wazgot module” type vs “Multipurpose module”, or why is this phenomenon occuring?