Unable to join queue in a group

Tried to do join PvE mission ‘Fort Muerto’ with some friends in a group. I had only a Wolf Mk II (r10) in the first slot - no other ships. My friends flew all T5 ships. When the group leader started the mission we got a matchmaking error ‘Unable to join queue in a group’. After that I invited the whole group as group leader but same result.

After that my friends all took T4 ships and we tried again. This time we were able to start the battle.

The mission description says rank 10-15 but it seems that this is not the whole story.


Tried this with a small group - one player with rank 15 ships and my rank 10 ship.

Both Ice Belt and Fort Muerto showed the same error.

I attach my logs and my friends logs. It happened ~ CEST 15:46.

[game.net.log](< base_url >/applications/core/interface/file/attachment.php?id=9793)

[game.log](< base_url >/applications/core/interface/file/attachment.php?id=9794)

[game(Groupleader).log](< base_url >/applications/core/interface/file/attachment.php?id=9795)

[game.net(Groupleader).log](< base_url >/applications/core/interface/file/attachment.php?id=9796)

It is not a bug. All ships of all group members should have same tier

I don’t say it’s a bug. I say that the description doesn’t correspond with system behaviour.

‘Groups can be across tiers as long as the ships have a maximum rank difference of 4.’

That is the correct description.