unable to connect to game or website

  1. It appears that none of Star Conflict’s main servers are responding to traffic from my IP. This includes the game login servers, website, and forums (91.230.x.x IP addresses).


  1. The issue started during a game session that had been fairly normal (excepting the frequent ships-stuck-in-battle-after-match issue).


  1. Constant since Friday July 24 2015 @ 9pm UTC. Not seen prior to that.


  1. After a pvp match I was waiting for my ships to become available so I could join a squad. After 5 minutes, I tried logging out to see if that would free up my ships. At the login screen, the game client showed an error message about “unknown server version”, and trying the login button resulted in a “general error” (see screenshots in attached zip). The same error sequence happens at every startup now.


  1. While trying to debug the issue, I noticed Google results from forums.star-conflict.com were not loading in my browser. Pages on gaijin.ru and online.gaijinent.com load properly. Pages on star-conflict.com sites can only be accessed indirectly through a webproxy. I verified my local DNS against other providers (OpenDNS, Google, OpenNIC) and ran traceroutes against addresses for the star-conflict.com sites as well as IPs shown in the game.log files.


The mtr/tracepath/ping logs show that servers in the 91.230.x.x netblock (login servers, shard servers, websites) are not responding at all, while servers outside that netblock (zone servers running specific battles) are reachable and behaving normally (see servers-mtr-tracepath.txt in attached zip). MTU appears normal at 1500; ports are forwarded properly.


  1. Steam on Arch Linux, i5-3570 @ 3.4GHz, 16Gb RAM, Radeon 6800 series GPU. Same issue happens on Steam/Win8. (see hardinfo_report.html in attached zip for details)


  1. (see screenshots in attached zip)


  1. (see linux-game.log, linux-game.net.log, windows-game.log, windows-game.net.log in attached zip; other logs are empty)


Update: as of 19:30 UTC on Monday, July 27, all servers are responding appropriately (game and websites).

[gonzote-logs.zip](< base_url >/applications/core/interface/file/attachment.php?id=9617)

Is it actually yet?