The game closes itself after the Statup intro.

So, as this says, the game closes itself once the intro finishes. If i hit Escape, it also doesn’t work. This means the game crashes no matter what i do. I was told by Andrey, to post here about it to further resolve the issiue. And for some reason, this happens whenver i start it up. Yeah, i run Star from Steam, and it usually starts up fine. Yes, i’ve validated my steam files with “Varify integrity of game cashe” And it said there wasn’t a problem. I started it up, and it crashed again.

So here’s what i’m thinking. There’s two things i can think of, that make some kind of sense.

-1: It’s somehow Gaijin messing up (which i honestly doubt) since my game files are “Okay” From what steam is telling me.

2: My game really is messed up, but it isn’t finding an error for some reason, and i need to reinstall it to fix this (Which i have not done yet since i’m afraid i’ll loose data on my account)

I’ve also attached a video, showing what happens in my ticket, but it won’t let me do so here on the fourms, because 


“I am not permitted to upload this kind of file” So if i could be linked to a site that could be used to upload videos to, that’d be great.

And, If anyone who reads this wants more detail, please, don’t be afraid to ask. I’ll record, take pictures or describe things the best i can. Thanks.

Hello, you could upload your video to dropbox maybe? 


Also, yes, having more details would be nice, I really don’t know what to ask, I will forward this anyway to see if you can get any help, but again, add as many details as possible, and also screenshots of everything you can.


Also sorry for the delay on the response.

Unfortunately i only have a video. I didn’t take screenshots, because this is something you have to see as a video to even understand since this is a confusing matter.
As i said, the game would open, and if i either tried skipping the intro or let it play through, it’d crash.

Here’s the video finally.