Refer a friend and the 404 error on Main Page(2nd CSR response inside)

From the main page I cannot log in or can I clk on redeem code for the refer a friend. It always takes me to the 404 error re-direct. I have tried using 3 different browsers(1st cs response advice) and still no luck I have given direct x info. I just got back a second response from cs and it reads as follows:



Last Thursday at 06:14

Please, remove all lines in Windows\system32\drivers\etc\hosts file if there are any.

Best regards,

Gaijin Entertainment Support Team



First, I am NOT Sergey. Second dafaq is that advice? Can someone please decipher this for me. I have about 8 guildys ready to play but they want to be able to refer ppl as well. A couple in my guild can get through that to the redeem code page and said the codes I sent were invalid, when I went back and looked at them I then realized they were all the same. I really need at least 12 refer a friend codes that work and a work though or around for being able to get the code accepted so we can play finally. At this point ANY and all help is really appreciated


thanks in advance =)


the response is from sergey and it’s telling you to remove all lines from a file.