[R] Failed To Accept Mission Error

So i’ve just installed the game registered logged in i see connecting then logging in it then takes me to a black screen that doesn’t change then throws me an error saying Failed to accept mission Error: Timed out it doesn’t close my game so i can’t get an DX Diag log




Time of this report: 10/12/2014, 21:34:36
       Machine name: VMDG485
   Operating System: Windows 8.1 Pro with Media Center 64-bit (6.3, Build 9600) (9600.winblue_gdr.140723-2018)
           Language: English (Regional Setting: English)
System Manufacturer: To be filled by O.E.M.
       System Model: To be filled by O.E.M.
               BIOS: BIOS Date: 01/06/14 11:17:53 Ver: 04.06.05
          Processor: AMD FX-6100 Six-Core Processor              (6 CPUs), ~3.3GHz
             Memory: 8192MB RAM
Available OS Memory: 8092MB RAM
          Page File: 4117MB used, 5254MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.03.9600.16384 64bit Unicode


Hello, thanks for reporting this, I’ll forward it to the devs.

i’m not the only one getting this error also another guy with mac getting this error.

I’m also having this exact issue

can’t play the game

i’m on windows 8.1

tried starting the game through steam and without it

also tried disabling the sli option in my machine, didn’t help.

please fix

I lost all tasks, and I have all corporations have 0 Can anyone help me?

I lost all tasks, and I have all corporations have 0 Can anyone help me?

What you’re talking about? You’ve a thread for this question, check it and hope for answer. Still, i don’t get what you mean.

please fix


It’s not that easy, we’ll see what can be done. Please be patient.

Heads up people! news from the frontline!  004j.png