PvE: Crimson Haze - Pyro Emitter not dealing thermal damage to Cybers' outposts!

Bug report:

 

yjl7k3n.png

 

What happened?

Pyro Emitter is not dealing damage to Cyber’s outpost directly. It can destroy its guns and damage the Outpost, but not the structure itself. Thermal damage is ignored.

 

What should happen?

When firing Pyro Emitter on a Cyber’s Outpost, thermal damage should be dealt directly or indirectly to the Outpost.

 

Steps to reproduce this bug:

  • Run Crimson Haze PvE

  • Use Rank 8, 11 or 14 destroyer equipped with Pyro Emitter

  • Target the Outpost directly (not the plasma turrets)

  • Observe a bug (thermal damage not dealt)

 

Video:

 

 

Logs: (Beginning of phase one, at the top are the data required.)

[2017.07.03 13.15.07.zip](< base_url >/applications/core/interface/file/attachment.php?id=14768)

Same happening at specops destroyer cores.

35 minutes ago, AKmatiAK said:

Same happening at specops destroyer cores.

Already known for months, but a bug report hasn’t been tagged yet. Shells and Cores!

 

 

Yeah Pyro is easily replaced in PvE because it doesn’t always deal damage, even to turrets.

21 minutes ago, TheDarkRedFox said:

Yeah Pyro is easily replaced in PvE because it doesn’t always deal damage, even to turrets.

Even so, it’s a bug and not a feature. It needs to get fixed!

We can’t reproduce

16 hours ago, Skula1975 said:

We can’t reproduce

  • Run Crimson Haze PvE

  • Use Rank 8, 11 or 14 destroyer equipped with Pyro Emitter

  • Target the Outpost directly (not the plasma turrets)

  • Observe a bug (thermal damage not dealt)

0079521