Problem with fleet strengh not applied correctly

After the last patch man wins a problem with the maximum synergy vessels; standard vessels with a maximum synergy 120 + Premium 15 ships fleet strength should be 121 and the 120 - why. Is this a bug or intentional act of someone explain this to me.

yea i saw Snow74Leopard have all ships but has 1 rank lower than he is supposed to, if u look at top 5 on fleet strenght. wonder what happend. 

I understand that all took

God, your English is bad, man. Couldn’t understand if we have the same case. LOL! Did you mean the same as this screenshot? Look at my fleet strength on the top middle versus ships with max synergy on the top right of the profile menu box. I really believe they should be equal. But this just started recently since I got that last medal for 30 ships with max synergy.

 

Can somebody do something about this? I hope I don’t have to report this the standard manner. Like having to include PC specs, exception logs and stuff. So hassle…

post-243542-0-33895800-1393139046.jpg

Title edited : Please do not write the title in Capslock.

 

Edit : Forwarded.

Same problem here.

Mine is ok now. Thanks for the quick action. Cheers!

This morning i logged in and AGAIN the fleet strenght was not correct. Cmon guys, it is simple math, 62+4 = 66. Whats so hard about solving this???

Cmon guys, it is simple math, 62+4 = 66. Whats so hard about solving this???

66 gets rounded down to 65. :wink:

(btw I’m not having the problem, my fleet strength has always been correct when I checked, but I’m not looking at my profile often so not sure)

Mine’s bugged as well now, have 40 elite, incorrectly shows fleet strength 39 in the profile however does correctly show fleet strength 40 in the ships window so does appear to be a bug specifically with the profile window.

It has been fowarded, so let’s wait for a patch to get it fixed, hopefully.

It has been fowarded, so let’s wait for a patch to get it fixed, hopefully.

Yes I know, had just wanted to add the info about the issue being limited to the profile window.

No problem with the wait, the bonus still gets applied correctly, it’s just a display issue.

Mine is ok now. Thanks for the quick action. Cheers!

Apologies, but this was for a different issue. My fleet strength still has 1 point discrepancy. Which is something I have observe to be happening on many pilots but not all. Hope Snib is right about the bonus still applied correctly. Let’s go ahead then and wait for the next patch.

my sinergy is 10 but my profile continue in fleet force 9.