problem on playing

Ok i managed to download the client and evryrthing for it to update.

The problem is I am getting multipul dll fills missing every time i try to start. I have replaced about 20 odd and seems its still not cured it some where relating to dirext x but solved this as I have updated all drivers relating to it and gfx drivers.

This is on windows 7 x64. Any advise and support would be grate

Could you please upload some screenshots.

Hi error seems i fixed it was DX related uninstalled all removed all junk relating to them and installed new one and updated.

The next problem that has arisen of this tho game laods up then when loading screen goes fully green

Seems that your drivers could have a problem or that the files got corrupted.

Ill keep finding around and if i get all working will post solution maybe some help to someone else if they come across same prob

Thanks that would be nice.

ok sorted problem out.

1 Un installed all gfx drivers

2 Un installed directX

3 un installed netframeworks

4 un installed java

Went to download and installed all latest drivers and then restarted system.

Seems all working now

Thanks for your help, I hope other people will profit from your work.