Previously purchased ships and items are missing

  1. Description of the problem, what happened.

Patched to latest this morning, after patch went in to assign ships and noticed several ships missing, in fact 2 that were upgraded just yesterday at the tune of more than 10M standards.

  1. What did you expected to happen.

The ships to be there.

 

  1. The conditions during the situation.

Patched to 1.3, logged in.

 

  1. Further details on the issue.

I’d like my ships restored or GS returned if they were somehoe affected by this patch

 

  1. Frequency of occurrence.

Hopefully just this once?

 

  1. Logs + [screenshots](< base_url >/index.php?/topic/18799-how-to-takepost-screenshots/) or a video (Including a description of the issue, where to and how to reproduce it)

I’ve only postedne screen shot but there are several ships missing now.

  1. If possible, the time when it happend. In this case we will be able to look more closely to the server logs. Also mention your time zone.

Approx 7:30a EDT (Eastern)

  1. Information on the configuration of your computer (DxDiag)

Not needed

  1. The results of this [program](< base_url >/index.php?/topic/25324-info-connection-losses-high-ping-and-related-issues/) if the bug report is related to connection issues.

N/A

  1. If the complaint is related to Sector Conquest, it is necessary to specify the location and time + timezone of the happening.

N/A

 

SC1.PNG.dc29837ba72f32baf781267f56f58f2f.PNG.jpg

Skula1975:

no log -> no bug

The logs are located in the following folder:

1. For Win XP: {drive}: \Documents and Settings {username} \My Documents\My My Games\StarConflict\

2. For Win Vista/7: {drive}:/Users/{username} \Documents\My Games\StarConflict\

3. For Linux: ~/.local/share/starconflict

4. For MAC OS: &nbsp;<user> \Library\Application Support\Star Conflict

If you lost anythings call to support please

On 22.07.2016 at 10:43 AM, Skula1975 said:

If you lost anythings call to support please

This is it https://support.gaijin.net/hc/en-us