Out of bounds/going inside walls bug in iridium strand

Bug report:

What happenned?

In pvp I was flying my caltrop killing a critical damaged waz got, the waz got had a battle station (i hacked the station after i saw it) and used gravi-wave (we were near a giant rock) i crashed and i had enough shield to survive the hit i went inside the rock, i did´nt know what happened so i tried to continue the fight, then i hit an invisible wall i realized that it was imposible to get out of the rock also my shots didn´t hit the waz got because the wall stopped them but the battle station killed him, i went to another part of the rock and tried to get out but still it was imposible.


What should happen?

I should crashed and don´t go inside the rock.


How to reproduce the bug:

In iridium strand go near the rock and an enemy waz got have to use gravi wave and push you inside the rock.


When it happened?

Near 11:39AM CST











2018.01.19 11.04.59.rar

Sorry for bad english ¯_□‿□_/¯

This is ‘Alpha-7’ Complex and not iridium Strand.

Also next time press one more time F11 so the Coordinates get shown.

This bug is over a year old and there’s more than one spot. I think someone even compiled them in a topic.

coordinates needed