[OD]Unable to launch / start the game


Never got far enough to create a character.


What did you expect to see:

The game intro screen would be nice


What happened:

nothing, absolutely nothing.


What was your last action:

Double click the Star Conflict Launcher icon


Is the bug reproduceable, if yes please describe how to reproduce the bug:

yes, just double click on the icon, and wait for nothing to happen.


Please attach at least one screenshot or make a little video of the issue:

I don’t think a screen shot is applicable


Attach the game logs from the session to your post as .“txt”(Only the logs from the session where the bug occured. The logs are located on My Documents/My Games/Star Conflict/logs):

there is nothing in this location


For launcher related problems please also attach the .txt files located in your Gamefolder -> ".launcher_log"

please see atachment


What are your system specs: more than enough for the game.

i7-3970X, Corsair H80, 32GB G.SKILL, ASUS Rampage4 Formula, VG278H(3×27") 3Dvision2, EVGA GTX690(4x), OCZ ZX1250W, OCZ 256GB Vertex4(2x), Seagate 3TB(6x), Antec LanBoyAir, Logitech G510, G600 & Z560 THX, Thrustmaster T.Flight Hotas, Saitek PZ35, Sennheiser PC163D, TrackIR5


What internet connection do you have:

50 Mbps down, 1 Mbps up


Additional info:

Star Conflict version is straight off your website starconf_launcher_1.0.1.15.exe , not from Steam.

OS = Win7 x64

Installed directory size = 1.37 GB (1,478,560,934 bytes)

Contains: 366 Files, 5 Folders

[2013_03_17_13_50_01__6212.txt](< base_url >/applications/core/interface/file/attachment.php?id=5668)



I have the exact same damn issue!


It makes no difference how i start the game (through steam or the non-steam launcher).


I’ve tried it a couple of weeks ago. Since then nothing changed related to this issue! Is this game still alive ? o_O


I dont fill out all the steps…read it from AllGamer’s 1st post here!


What are your system specs :

CPU: Intel Q8300 @2,8GHz

Board: ASrock P5B-DE

RAM: 6GB DDR2-800

Graphic: ASUS GeForce GTX560Ti-TOP

OS: Win7 64Bit


What internet connection do you have:

ADSL2+ 16MBit (2MB down, 256kbyte up)

I fired the con_tester and my ping are between 80 and 110 ms.


I tried several windows compatibility modes (WinXP SP1-3, WinVista SP1-2 etc.) but NOTHING WORKS! The game doesn’t start!

the game.exe remains as a process in the process tree with 53,96 MB of prvate bytes and 23,2 MB as working set ALL THE TIME until I terminate the process.


I hope someone will answer here about this issue. Since 10 days nobody is interessted in this! I think this is not very customer-oriented! Bad thing!


best regards…

[2013_03_27_02_42_48__15308.txt](< base_url >/applications/core/interface/file/attachment.php?id=5704)

Problem still exists after today’s update!


I figured out why the game wont start!

I’m running MSI-Afterburner to control my graphics card fan. I closed it and the game starts.


But i can’t play the game without control of my graphics card fan!


What can i do ?


This is the 1st game that have problems with MSI-Afterburner! Fix it! Please!



[2013_03_28_11_29_09__4004.txt](< base_url >/applications/core/interface/file/attachment.php?id=5715)

I am experiencing a similar bug, I see an icon in the bottom left, then two videos for an intro, then the same icon with ‘loading’, followed by a blip crash and a sorry please send us a crash report…


so here’s the bit that broke


00:56:17.766   FATAL| RenderToTexStart:: Cannot create fake render surface

vista, geforce 7300 LE, other old components…basically its not going to work is it. =(