Oculus DK2 doesnt work?

I have launched the game as suggested in extended desktop mode with my rift as my primary display.


The game launches and displays in my rift but the screen isn’t in 3d. Its a flat layout like standard 1920x1080.


When I click the options it says it is in rift mode but it’s not 3d?


Any suggestions?

I figured it out. There is a section in the options called Oculus Rift. I went there and checked the box “enable oculus rift”

It seems a little deceptive if graphics says oculus rift fullscreen but it’s not displaying in 3d. It should be more apparent that the box needs to be checked as well. Maybe put the check box in the graphics section as well?


I will forward this.
Enjoy the game!