[NB] Mk.5 T5 Plasma Gun Crafting Error



crafting mk.5 T5 Plasma Gun in Armory fails with error: not enough credits. See screenshots for explanation. All Items need to craft already in possession.








Repeatingly tried to craft, relog, restart done several times.


Thx in advance



[game.net.log](< base_url >/applications/core/interface/file/attachment.php?id=7903)

[chat.log](< base_url >/applications/core/interface/file/attachment.php?id=7904)

[game.log](< base_url >/applications/core/interface/file/attachment.php?id=7905)

[combat.log](< base_url >/applications/core/interface/file/attachment.php?id=7906)

The Mk.4 plasma gun required to craft that needs to be in your armory so you need to remove it from your ship first. But yes, should get fixed.

:what:  He can craft mk5!






This is not a bug.


As mentionned before, you need to un-equip your weapon before upgrading it to Mk5.


Tittle edited


Secondly, it appeard that you have acces to the CBT Invasion Section. 

In case of future reports, please post them in the corresponding section, thanks :slight_smile:

It worked… Thanks

Locked then.