[NA]Not a bug, but I need help

I don’t think it’s a bug but I still need help with one thing.

Like everyone else ,when I log into the game I type my email adress. Key combination that I use for getting “@” sign is “Alt Gr+V”. But not in this game. :slight_smile:

If I use this shortcut, my keyboard acts like I pressed “Ctrl+V” which is pasting and pastes whichever is in my repository. I believe that this has something to do witn my keyboard or similar settings, but I don’t know where to look. This is the only software where my key combo doesn’t work.


How can I get “@” sign if my usual combo doesn’t work?


Thanks for your help :slight_smile:

Are you using a mac?

Are you using a mac?


No. Just an ordinary keyboard on an ordinary PC.

To add. I can’t type my local language chars in-game i.e. “ā, ē, č ķ, ļ …”, they all turn into questionmarks. I’m using Alt+[key] way to type them. I dont really need them, but I kinda expected to have this option in Multiplayer game (Using Latvian (QWERTY)  input language) 


Also I know someone, who can’t type questionmarks, instead he get “_” using (i think) Swedish keyboard input settings.

No. Just an ordinary keyboard on an ordinary PC.

Which keyboard layout are you using?

The english should be working with shift+2.