Mouse control doesn't work with Expert Controls or when using Guided Torpedo



I am able to play with no issues while I have the Ship control mode set to Basic.

The issue arose when attempting to play with the Templar or the Ira Deus ship and used the Special module, I cannot actually control Guided Torpedos, they only go in a straight line. (I can however rotate clockwise/counterclockwise using my keyboard)
I attempted to check/uncheck he auto-alignment and Aim assistance, made no difference.

Then I attempted to switch the Ship control mode to Expert, this causes me to have the same issue I had with the Guided Torpedos but while flying any of my ships creating a bigger issue. Much like other posts on this website, I am ABLE to move forward/backward/strafe/ascend/descend/rotate, but have no aim in matches or open space. The mouse does work when I am back at the ship docks and can move it around menus with no problem.


I have attached all files asked for in the “How to create bug report” page:




Thank you for your assistance.

[game.log](< base_url >/applications/core/interface/file/attachment.php?id=19800)[](< base_url >/applications/core/interface/file/attachment.php?id=19801)[](< base_url >/applications/core/interface/file/attachment.php?id=19803)[DeviceCaps.log](< base_url >/applications/core/interface/file/attachment.php?id=19804)

That’s kind of unusual. Have you tried deleting the config files in Documents>my games>star conflict?

On 6/7/2020 at 7:29 AM, Meduselethane said:


Are there gamepad, connected to your PC ?

Hello, has this been resolved? I am having the exact same issue and have tried deleting config.