Mission Bugged - "Searching for Evidence"

1. Description of the problem: Killing the rogue Thar’ga did not complete the mission 

2. What did you expected to happen: I expected the mission to update and show that the mission was completed successfully. 

  1. The conditions during the situation: I was piloting a R11 destroyer. The exact conditions are not specific since I have faced the same issue several times over the last 2 weeks.

4. Further details on the issue: When I encountered the problem, I asked in chat, and the players in the same play field had the same problem. Just to be sure that the issue was not because other players or NPCs killed or damaged the ship, I wait for the ship to respawn and try again and again. The chat log shows that I killed the alien fighter (i.e I was credited with the kill).

5. Frequency of occurrence: Every time I visit the area where the mission is located, I have the same problem. I have NEVER succeeded in completing the mission, even though I have killed the mission target several times. The first day I faced this, I killed the fighter many times. Since that day, every time I do this same mission, I make 1 attempt, and still the same bug.

6. Logs + [screenshots](< base_url >/index.php?/topic/18799-how-to-takepost-screenshots/): I have included 3 screen shots + 1 rar archive with all game logs from today’s session.

The 3 screenshots are:

  • One screen shot of mission description

  • One screen shot of me fighting the alien fighter

  • One screen shot after killing alien fighter, but still mission does not complete properly, so no reward.

  1. If possible, the time when it happend: I can not recall the previous dates when I tried to do this mission, but the latest attempt was on 24 July 2017, sometime around 9 PM Malaysian local time (i.e approximately 1 PM GMT)

8. Information on the configuration of your computer (DxDiag): I have attached the DxDiag output file in a rar archive.





[DxDiag.rar](< base_url >/applications/core/interface/file/attachment.php?id=14954)

[2017.07.24 20.17.51.rar](< base_url >/applications/core/interface/file/attachment.php?id=14955)

This is wrong Thar’ga (will be fixed next patch) you should kill the fighter in Federation Sector: Service Shop