Missing Textures on AMD6990

I was asked by “HatlabuFarkas” to forward his issues on his linux box.


Apparently, since the new patch he experiences broken textures; Everything else works, and the game has worked before on the same setup.

All other games / 3d apps work perfectly.


He has tried changing all available graphics settings and also used steam validation to ensure it’s not a data bug.


He has posted a private youtube video about the problem for this case and asked me to forward it to the forums.

He is using linux mint 17 and fglrx drivers.


Could be Linux/driver issue.

Anybody to reproduce it?

Does this occur with the open source drivers?

I try to get back at him to get some news / logs / another try with single-head (one monitor). But as far as I can tell, and as I wrote, he uses the accelerated drivers, so it’s not the “wrong kind of” driver; and it works well on other games, and began after the patch this post was posted after. Still, I will try to get more info, or get the original author into this forum somehow :smiley:


If it is indeed something, no one else encounters under linux, especially if someone with the same type of card can test it, it might be on his side.


It could be also some OpenGL settings wrong, as there were already problems with specific cards which worked with overriding the OpenGL settings manually.