Mesa 10.2 (Archlinux)

I just updated mesa on my system and still can’t start the game, I get a “libGL error: MESA-LOADER: could not create udev device for fd 15”. This worked with mesa 10.0.3.

Mesa 10.2.1 is also broken on 64b Archlinux with Intel hd3000.

Just wanted to report that the game now works fine on Archlinux with Intel hd3000 & mesa 10.2.6.

 

So this topic can be closed.