launcher not working after last patch 1.6.3c 133846

last patch 1.6.3c 133846 brought many problems.
First of all, the patching was downloading but then getting interrupted while initializing the game by “not enough access rights to perform this operation”
I could solve it out by rebooting the system, but then I incurred into following error msg: “Please launch Star Conflict from Arc”.

I did uninstall the game and I fresh installed the game in the same previous folder where it was originally: c:/user/Appdata/Local/Star Conflict.

Indeed, I run the launcher as admin; Nonetheless, when I click on PLAY I keep getting the same msg "“Please launch Star Conflict from Arc”.
I tried also to launch directly clicking game.exe as admin; Yet, I get the same fatal error.
In both the cases, after I close the error msg, the game tries to get started (black screen whit loading logo on the bottom left corner) but it fails after 3 sec.



Does it generate any logs?

yes it does. in the folder .launcher_log but their extension is .txt therefore I can’t attach it here

You can always bit them into a zip archive or just post their content inside a spoiper tag.

I found such problem on Russian forum.

You should delete appinstallconfig.xml file from game folder.

I deleted the  appinstallconfig.xml and it worked. Anyway here attached the file log.

Thank you guys for the advice!

[2019_09_06_22_08_00_11336.rar](< base_url >/applications/core/interface/file/attachment.php?id=18733)