Launcher launches Harry Potter and the Chamber of Secrets


  1. The problem.

The launcher starts fine, it also checks game version, update it if it needs to. It works fine. Except when I click on the “PLAY” button, it launches my long ago installed Harry Potter II.

  1. Expectations.

I expected it will launch Star Conflict.

  1. Conditions.

Nothing special.

  1. Further details.

It seems the launcher is set to open game.exe. Sadly, it won’t open “game.exe” in …\Hry\Star Conflict. As far as I know Harry Potter II is installed twice on my computer, the first in separate folder in folder “Hry” and the second in “Hry” itself. The executable for Harry Potter II “Game.exe” is located deeper in game files in another folder “system”. So the paths for those two “Game.exe”-s are:

 1. …\Hry\Harry Potter a Tajomná komnata\system\Game.exe

 2. …\Hry\system\Game.exe

If it helps, Harry Potter was originaly installed to E:\Hry\ and later copied (it’s still there) to G:\Hry, while Star Conflict was (later) installed only to G:\Hry. It’s pretty mess.

  1. Frequency.

Every single time.

  1. Data and reproduction.

I’ve got older video of me using launcher to start the game where imediately after clicking on “PLAY” launcher closes and Harry Potter normally starts as if I used its normal executable. But because it’s too big and in MPEG-4 format, I’ll just send you a screenshot of my launcher and launching Harry Potter II + logs from launcher.

And about reproduction of the bug, I have no idea how to do it. Only if you want to try installing Harry Potter II on your computer. :slight_smile:

  1. Time

Whenever I want.

  1. Configuration

Windows XP 32-bit, more info in DxDiag file.


In the end, I’d like to thank you that your game isn’t one of those where you have to login via laucher. This way I can play the game anyway.

[DxDiag.txt](< base_url >/applications/core/interface/file/attachment.php?id=11002)

[2016_05_01_15_31_53__4088.txt](< base_url >/applications/core/interface/file/attachment.php?id=11003)



It seems like the launcher is looking for “game.exe” in the wrong folder. Check to see which one it is using.

Is this even real or a joke/troll?

If this is real it’s hilarious. More game conflicts like this need to happen.

Just say “accio Star Conflict” while you click Play and it should work :slight_smile:

Just say “accio Star Conflict” while you click Play and it should work :slight_smile:

Best comment ever.


Anyway, why don’t you just start the game from steam? It’s better, imo. Or, why don’t you delete the 2 game.exe Harry Potter files?


Reinstall SC into another Folder not your hry one


I just tried to look which one was starting the game. I was renaming Game.exe-s one after one until I got to the last in E:\Hry\system. After renaming, starting launcher and clicking on PLAY there was a moment of silence after which Star Conflict showed up. I renamed it back and it seems it will keep launching Star Conflict now. And so I lost this nice little piece of curiosity. :slight_smile: I wonder what would happen if I rename Star Conflict’s game.exe…

Yes, it was really real. I made the above mentioned video the day it happened for the first time. :slight_smile:




Sadly, I didn’t get to trying it. But it seems like you know something about the series. :slight_smile:


I wouldn’t download it from Steam because the game is working flawlessly (except random BSODs). It wasn’t nothing terrible launching the game via game.exe. Or Steam downloads only launcher? Never mind. And I wouldn’t delete Game.exe-s because I don’t want to damage Harry Potter II. Doesn’t matter it’s there 4 times. :slight_smile:


This thing totally killed me. Made my day, just made my day.  :smiley:


Thanks for advice but I definitely wouldn’t do that. I was downloading this game for a whole week as I haven’t got much time for it and during download it got somehow prioritised so all the bandwidth was used for download and I couldn’t open regular page in my browser.


And so we can say this bug was somehow solved without really knowing what caused it. :slight_smile:

Mischief Managed

this bug is genious. I wonder why it doesn’t happen to me as well, because I have got harry potter installed too XD

Accio bug!


Maybe you need to install them both in the Folder of Secrets, or add the command parameter “-isolemnlysweariamuptonogood”

Mischief Managed


Accio bug!


Maybe you need to install them both in the Folder of Secrets, or add the command parameter “-isolemnlysweariamuptonogood”



This is just perfect XD




Try to use original launcher