Launcher does not start till yesterday - htmlayout.dll?


since yesterday my launcher does not start. I came home, clicked the launcher button. Then a installation routine window popped up, was certified by gaijin.

It happen from time to time as addition to the normal updates so i continued.

Nothing happend but launcher window does not open till that.

I can still start the game from the folder due to the game.exe but thats not cool caus this way i dont get the actual patch right? Also tried to install the launcher file from the launcher.upd but then it says: " htmlayout.dll isn’t on your computer. please install again."

Any ideas? Thanks -

Please find and attach launcher log file (in the launcher folder)

Sorry if i reply a little late but problem is still there - here are the actual logfiles.

Dont wanna reinstall the whole clinent…

Try to delete and reinstall launcher. Get launcher here.

Nope, i deleted the whole client, went to and downloaded the actual launcher - nothing happens.

Here are the two actual logs but i suppose they contain the same as the ones before.

Very sad, lots of hours and a ton of money wasted. Any ideas?

I’ll try to install the game over steam right now.

Hopefully there will be no problems with the e-mail or the great dingdong or whatever…


Have you Arc client?

Steam, sadly, solved the problem.

There was this little launcher update 3 weeks ago and everything went wrong. htmlayout.dll

Curios, i run two PC’s, one for the dirty stuff, the other one just for gaming, always up to date.

Dirty one is fine, the problem child is the common PC.

And no, i dont have Arc client, dont even know what this is.

Old problem, your system is up to date, you’ve recieiving a simple update and there’s a big mess.