I need to help of a computer nerd

I’m sooo pissed right now, I want to get in game and start saving up for one of these cool new ships, and try the updated modules, but my new flat this year has problematic wifi.


I can connect to internet via Chrome or IE, but all other software for example Steam, Star Conflict launcher, TS, Skype, windows live mail etc cannot connect.


I have checked all settings: firewall, antivirus, and disabled each of them momentarily to try and find the problem, without success.  I have tried to contact my service provider, but no reply atm.  I have tried googling this very special problem but nothing mentions any solutions.


Does anyone have any ideas?



I am using Windows 7 on a HP laptop, I can give details if necessary.





Edit: I just realised I derped when writing the title

If you are running through a router try connecting directly through the modem and see if that works.

It is a university residence so I don’t have access to the router, and there is no wired connection (well there is an ethernet socket in the wall but it doesn’t seem to be working).

/summon Me


Did you changed something recently ? Does your connection problem include that sometimes it work ?

Right now I would say that something restrict you to the port 8080.


There’s some test you can do like trying to connect with a friend’s wifi (or with your smartphone’s 3g).

*Millan whips out his magic lamp and summons the Genie DestroyHer that lies in wait within*   *with a poof of white smoke, out he comes!* :smiley:


I changed nothing on my computer recently.  It never works: everytime I go to Steam and click connect, it says that I am not connected to the internet (when I am because I am watching a video on youtube with no problems).  I click connect on TS, and all servers I have saved are not able to connect.  It is as if something on my computer is blocking all of my programmes except the brrowsers from accessing the internet.  I thought straight away of the firewall, but disabling it does nothing.


I don’t know what port 8080 is.  Would this restriction be on my computer or on the internet provider’s side?


Like I say, it’s the same wifi for everyone in the block of flats, and I don’t know anyone outside yet, because I have just arrived in the city an not started classes yet.


I need to pay extra to use my phone as a modem unfortunately.

If that doesn’t work : This could be the issue. I’ve seen it before on the Steam forums. http://support.microsoft.com/kb/299357


EDIT: Added Steam thread link


In the control panel select ‘Internet Options’, click ‘Connections’ tab, click ‘LAN Settings’.


In this new windows verify ‘Automatically detect settings’ is chek mark, and that nothing else is.


Process all windows update.


If on resolving this the issue continues.

Verify that your dorm does not have restrictions to its Internet. Likely it does not.


Also you can attempt to reset your network settings by running the tool located at



Try running a root kit removal tool



Update the software for your wirless, you can provide a model number of the laptop and I can give you a link for the software.


Error has an AWSOME post for optimization. It is a bit technical though. Something here may help.

[http://forum.star-conflict.com/index.php?/topic/18819-os-hardware-optimization/#entry190664](< base_url >/index.php?/topic/18819-os-hardware-optimization/#entry190664)


I listed everything by ease and likeliness to resolve the issue…

OK I will try this suggestions and get back to you

There’s no need to explain you how do work Internet but imagine connections over internet as a big wall with many doors on it.

When you want to communicate, you have to choose a door to send data, and another to receive (you may have heard of it as up and down connection, witch have a different speed).

Fact is that it’s your router roles to open, close, or lock some doors. But you can’t have an infinite numbers of software that use the same combinaisons of doors to contect with your computer. So there’s a kind of norm to rules those data transmissions.

Basically, port 8080 is used to send text, witch allow to use website.

Steam, SC, and other stuff don’t use only the port 8080 to speak. So if they are locked on your router, you just can’t connect with them.



Thanks so so so much Nutz and DavidGill for that link to microsoft support.  Their solution worked perfectly and now Steam connects after having restarted my computer!


Thank you also for your interesting explanation DestroyHer and for your previous suggestions!



You guys should see the grin on my face right now  :00555:  Remind me to drop something for you in invasion if we ever meet there!




Your very welcome!  

Just hit the thanks button for the two of us.


Also, I couldn’t leave a fellow igod member out of the fight.


I’ll talk to you in TS later.


Or well maybe not, I’ve got so much frikkin work to do this weekend.

False sense of relief :frowning:


Steam connects now and the update downloaded without any problems, however it will not connect on the in-game connect stage (via steam or the launcher).  Also TS and Windows Live Mail will still not connect.  This is crazy!

As has said, it may be a router problem.

Ask to the man who has the control over it if there’s any problem.

As has said, it may be a router problem.

Ask to the man who has the control over it if there’s any problem.

Yes I will do this.

Maybe these are somehow related?






As has said, it may be a router problem.
Ask to the man who has the control over it if there’s any problem.


You can find out if it is a router issue by asking people around you if they are having issues also. Honestly, I had assumed no one else in the dorm was having trouble. If other people are you would want to call the campus technical support line.


If everything is working for other people:


It is a university residence so I don’t have access to the router, and there is no wired connection (well there is an ethernet socket in the wall but it doesn’t seem to be working).

Did lights beging to blink near where you connected your network line? Did you disconnect from the wireless when you attempted a direct connection?


What have you gotten a chance to attempt so far?

If it’s a wireless network some sites can be blocked from the server, as well as downloads… Anything really. (Depending on your login level.) new students are often put at the lowest access level. Try attempting to contact a network supervisor or IT Help-desk at your school to see if this is the case or if they can find your problem internally if it’s not. Most likely… If it’s not on your end it’s somewhere in the schools wireless network settings.

have you tried turning it off and on again

For future reference, such issues could also be posted in the Bug Report section of the Forums, as that is where more people will look if they encounter a similar problem to this one. As the OP’s problem has been solved, this thread is now closed.