Gamma settings does nothing?

I needed to change the gamma settings but it’s not making any difference no matter where is the scroll bar’s position.
It is just for me or it’s a real bug?

Gamma setting works in Fullscreen mode only

Thank you i was in stretched mode no it’s works.