Game won't start after last update

my game doesn’t start anymore. 2 Days ago I could play, but with the last litte update yesterday I can’t play anymore. The game just runs by round about 6k RAM usage in background and nothing comes up. I already tried reinstallation and deinstallation of antivirus programms and updating all kind of drivers, but none worked.


Anyone an idea for me, so that I can play again?

Have you tried “verify integrity of game cache” through steam? It might fix some file missing issue. 

yes, I did multiple times. And It’s not only with the steam version. The launcher version has the same problems.

Is there any Exceptions folder which can found in Start Menu -> Star Conflict -> Configs, screenshots and logs folder -> Exceptions? If there’s any, compress those folders (most recent three) and attach them onto the post. 

nope, there isn’t such a folder called “Configs,screenshots and logs folder”. In my Start Menu there is this link to this folder, but it does not exist.

Hi, in case it does still not work:


1)could you please repair the game in steam ( in game settings - check for errors)

  1. if this do not help, can you please provide your error log

  2. you may raise a support ticket as a last step


You can also reach me personally in forum if you still face the issue.

repairing doesn’t change anything. Same problem as before.
raising support ticket won’t work, too. I sent a ticket before posting here and there one said I should post it here.

ok, I will contact a helper.


If you have a error log, this would be appreciated

where can I find an error log? In steam itself aren’t any logs, in the “myGames/StarConflict” folder aren’t any errorlogs, too. Only the game logs when it ran fine 2 days ago.

And for the launcher version i have a log file, but the uploader here doesn’t work either. So I uploaded the newest file found in the “.launcher_log” folder here:

So whats the deal has this issue been figured out or has been left hanging?

So whats the deal has this issue been figured out or has been left hanging?

I guess I should add I did my first install ever of this game and it won’t launch…the .exe process shows in task manager.

So 60 minutes before this forum I had the same issue, so i deleted the game twice and second time i saw that the game folder doesn’t got deleted, now i see i forgot to uninstall the sweetfx properly.

After I deleted the game folder with every file, I reinstalled the game and now it works perfectly.

[How to create bug reports](< base_url >/index.php?/topic/25328-how-to-create-bug-reports/)