Game Launch Failure Bug - "OS Error 4294956469"

So here’s the situation:


I have this game through steam.  Today I tried to launch the game and received this error “Failed to start process for Star Conflict: OS Error 4294956469” generated by Steam, and this error “You can’t open the application ‘’ because it may be damaged or incomplete” generated by the Mac OS.  If I try to launch from Steam I get both messages, if I try to launch from my desktop shortcut I only get the Mac error.  In both cases the game completely fails to launch.  As far as I can tell the game is up-to-date, my mac is not, but I’ve heard of a number of issues coming from Catalina, so I am holding off on that update until it is absolutely necessary.  My Steam Client is up-to-date.  I launched this game yesterday without incident.  I have restarted my computer since then but have not made any other changes.


Based on what I was seeing on Steam’s forums this seems like this may be a problem caused at least partially by the Steam Client, but many of the Steam users posting about this issue were told by Steam to contact the specific game developer for support because in some cases the problem was caused by discrepancies in the text of a game’s title in the Info.plist file in the game’s contents subfolder, and in other cases it was caused by mac-specific anti-virus software (I have no anti-virus software, and as far as I can tell everything in the Star Conflict Info.plist file is correct).  I have already tried everything suggested by Steam so now I am reaching out here.  


I have attached a screenshot of the problem with my logs.



steam client reboot

computer reboot

game uninstall/re-installed

game launch via terminal (suggested by steam)

game launch via manual correction of “Info.plist” file


Computer specs:

iMac 2.9 GHz i5 core

8GB 1600MHz DDR3 memory

NVIDIA GeForce GT 750M 1024MB

OS version 10.14.1



[chat.log](< base_url >/applications/core/interface/file/attachment.php?id=19447)[combat.log](< base_url >/applications/core/interface/file/attachment.php?id=19448)[game.log](< base_url >/applications/core/interface/file/attachment.php?id=19449)[](< base_url >/applications/core/interface/file/attachment.php?id=19450)

Confirmed. I have the EXACT issue, I am also on OSX.

> Translation:

> Hello. Yes, unfortunately, MacOS support has been temporarily suspended for technical reasons.

> Presumably until the next update. The problem is already being solved.