Game crashes anywhere when trying to load the game or login.

Hi, I have an issue logging in somehow or loading the game at all. This issue started whenever the Faction Wars update came out, and I couldn’t play the game since, which is weird. I changed or did nothing new or different or out of the ordinary, and somehow the game is crashing. I tried uninstalling and reinstalling, but it didn’t work. I don’t know what else to do. Here is the error report I made for it with some files from the crash report.


| Error report |
| Describe problem and what you saw | Load up the game on Steam, and it straight up crashes. Let it be before I even see the login button to click or not, the game crashes around the login screen. As the game tries to login, the game crashes during that process before reaching the hanger. Even if I mess with the options and attempt to save, the game still crashes. |
| What you expected to see | To login as normal. |
| Conditions in which error reproduce | Unknown. This suddenly started to happen when the Faction Wars Update was out. |
| Problem details | The game always crashes around trying to login. |
| Frequency of reproduction | always |
| Time of bug |   |


[](< base_url >/applications/core/interface/file/attachment.php?id=20631)[game.log](< base_url >/applications/core/interface/file/attachment.php?id=20632)

14 hours ago, Killerjoy1 said:

Problem details

Please zip and attach here Exception folder, near game logs folder.

Here is the entire Exceptions folder. Its been 2 months of this happening at least, so there’s… lots of folders inside.

[](< base_url >/applications/core/interface/file/attachment.php?id=20634)

6 hours ago, Killerjoy1 said:

Here is the entire Exceptions folder

Please, attach dxdiag also

Um… I can’t find it. I literally can’t. I search multiple folders, the game’s location folders, I can see hidden folders and such, I tried searching my SSD and Hard Drive for the file type, the file name, the entire file name and type… that file is not on my computer. I didn’t mess with anything within the game’s folders once, so its unlikely I deleted it or something. 

The only files and folders within the StarConflict folder is Exceptions, logs, profiles, Screenshots, user_notes, waicache, DeviceCaps text document, store_cache.dat, user_bindings XML Document, and user_config XML Document…


Is the file suppose to be there? Or am I suppose to create it somehow? In other words, where is the file? My computer is Windows 10 if that helps.

15 hours ago, Killerjoy1 said:

Um… I can’t find it.

I placed it in a zip folder. It’s a text document of the dxdiag. 


Also I didn’t knew that program created it, I saw it when I searched my computer.

[](< base_url >/applications/core/interface/file/attachment.php?id=20637)

Accepted as SC-114697

What does that mean? “Accepted as SC-114697” Is there something I should do? Game issues still persist.

1 hour ago, Killerjoy1 said:

What does that mean? “Accepted as SC-114697” Is there something I should do? Game issues still persist.

This means they added this to their internal ticket system. The bug might be fixed somewhen between 2 weeks to 20 years.

6 hours ago, Johnnynator1 said:

This means they added this to their internal ticket system.

It’s a true

I think I solved my issue. A few days ago I tried to play a different game, but it also crashed before anything opened, even while running as administrator. I wondered what could be causing this? It had to be a program or a virus or something. I decided to look at what I had recently downloaded, but couldn’t find anything. There wasn’t anything but games that I downloaded from the xbox game pass, literally just that. Did a virus scan, found nothing. Then I found this program that I had downloaded well over a year ago called Rivatuner Statistics, but a storm blew my power out late November. This program had issues since, but the game worked just fine for a short while. I had enough of it’s issues and I uninstalled everything about that, the ONLY thing I uninstalled… and the game works… the game all of a sudden works. Same thing for this other game that crashes too, that works too.


It just works…


To make sure the game works, I played a few Skirmish, when to the open space, logged out in open space close the game entirely, got back in, went back to hanger… its fine now. But that’s so strange, I had the Rivatuner Statistics program for a long time. Since that storm had bugged the program somehow (and it notifies me every time I turn on my computer, that’s how I know), it somehow bugged 2 games of mine, Star Conflict being one, another was Dual Universe. Ironically, both are space like games… now Faction wars is almost over :C


I’ll give an update if stuff starts breaking on me, which I doubt… still.

Very well