Failed to launch into Open Space, iridium charged nonetheless



1. Description of the problem, what happened.


I tried to launch into Open Space -twice- but I received a time-out error message and failed to launch.

Yet the game still charged the 2 iridium for each jump and I would like my iridium back, please (4 units).


2. What did you expected to happen.


I expected the game to jump me into the sector I was trying to jump to (Abandoned Outpost).


3. The conditions during the situation.


I was in the Station New Eden hangar, ready to launch in my Tyrant.


4. Further details on the issue.


I clicked OK on the dialogs that popped up (see screenshots), tried to launch again and it failed. That’s pretty much it.


5. Frequency of occurrence.


It happened twice in a row.


6. Logs + [screenshots:](< base_url >/index.php?/topic/18799-how-to-takepost-screenshots/)


All attached.


7. Time when it happened


16:48:11 CLST (Chile Summer Time).


8. Information on the configuration of your computer (DxDiag)


DxDiag attached.


That is all. When can I expect my iridium back, please?







Logs and

Please read manual, check your connection using [WinMTR](< base_url >/applications/core/interface/file/attachment.php?id=18149) and post result