Failed to connect, when entered email and password in the game

Topic content:

  1. Describe the bug in a few words/sentences.
    Launcher works fine, but when i typed login and password, then i have forever connection and then message “Failed to connect”
    (screenshot added)
  2. Why do you think this is a bug.
    Well… I think the reason for it, because i’ve got unusual network. You see… we have three servers, one of them has Windows Server OS, another Linux and e.t.c. And my computer connected to the global internet through one of servers. (Computer is enabled as part of domain, and I use domain login to start my user)
    hypothetically speaking, I think that may be one of the required ports is closed, and maybe I need to open it.
    also, i tried in cmd
    (i saw them in log file)
    and no results… so. May be I can use “Putty” to have required “path way” to and… anyway I’ll try to google.
  3. How often does this bug occur.
    Always when I’m at work, but everything is fine at home
  4. What was your last action/How to reproduce the bug.
    To enter email and password in the game
  5. Detailed explanation of the bug.(Only if you need to add more information to 1.)
  1. Your system specs + Operating system as DX Diag.
  2. Videos + Screenshots (Only if needed, but in most cases they are helpful)
    yes, one screenshot included
  3. Log files + Exceptions
    (Please only add the Logs and Exceptions of the game session where the bug occured, not all!)
    (Logs can be found here: My Documents\My Games\StarConflict\logs)

    (Exceptions can be found here:   My Documents\My Games\StarConflict\Exceptions
    //i cant find folder “Exceptions”
    ( Upload the logs + exceptions as a .zip archive, not .rar! )
  4. (In case of game freezes or crashes, you should launch the game in window mode to have acess to your system)


System Info(Dx Diag).zip

2016.10.03 15.51.25

here it’s, i tried con tester to check my net issues

I am sorry for long answer.

Is issue repeated now?