[F]The game simple don't start

When i installed the game no shortcut was added to the desktop, so i added the shortcut manually (laucher.exe). But the laucher opens and when i click in “play” the game loads for a short time and simple stops. I see the “game.exe *32” running into the process of the windows but nothing happens. I tryed to run directly from game.exe and happens the same (exceptly that the laucher obviously don’t open ^^ ); tried to download and reistall the game 2 times, run as administrator, etc. Any ideas?

Thanks in advice.

A simple computer restart did not solve the problem ?

Could you give me your system specs?

The destop icon issue is already known.

I have the same problem. I donloaded the game and clicked “Play”. The louncher is just vanishing and nothing happens. I’m runnin

| XP Professional | AMD Phenom II X3 720 2.81 GHz | 3.25 GB RAM | ATI Radeon HD 4800 |

Can someone help me???

Can someone help me???

Did you try to redownload it?

Yep, 2 times

Oh i changed the directory the game’s in. From C to K… Does this matter??

I have this problem too. I click at play in the launcher and the screen goes black with the blue cogwheel in the left corner (It didn’t moves, what I think it should), than the game crashes with no response till Windows ask to wait till the application responses or to close the application.

Tried to restart the computer -> no success

Tried to start the application in administrator mode -> no success

For now I have no other ideas. What can I try else?

I use a…


Okay… forget it! Right now as I was writing this I had the game opened from my last try. I clicked it at the task bar to close it, but it opened… running!

Now, if you have issues like this, try to just wait for a while till the games responses!

Same here, but ended up making a shortcut

Game launcher is located at:

C:\Program Files(x86)\Star Conflict\Launcher

I actually ran it clicking on the filed called game but in the end I got no desktop icon either and thought that the game had just disapeared as well.

Anyhow Hope this helps