[F]Patcher Failing to Complete.... Again....

When I ran the patcher the first time, it got nearly to the end and then gave me the error message “Not enough access rights to perform this action”. I then made sure that my client was given admin access to run, and started the launcher again. When it loads I get the message “Some files have been corrupted: *list of files*” and I then chose to do a full files check. The patcher starts to check, and then after a minute or two returns the same message about access rights.


The above was taken from my original post having the same problem. The fix at the time was to move my installation out of the Program Files x86 folder, which I have done.


Right now it is in C:/Users/Omega86/Games/Star Conflict.


Any help with this problem would be greatly appreciated. Thanks.

Could you try to move the game folder just to C:/Star Conflict?


I have the same problem here, however my game is in the c:/games/warthunder folder, and my machine is a win7 32bit.

It has worked fine before, so it must be the download thats changed?


I have the exact same issue…I start analyzing…the game files and then when it tries to patch…I get the message 


“Not enough access rights to perform this action”


My game is located in c:/games/war thunder…


this is not the first time this happens…not going to download this again…if I have to do it every time there is a patch…it’s just stupid!


some help would be very welcome

same problem here, with version 0.8.

if anyone could shed some light…

Are you using steam or the orginal launcher?

it was original launcher


i shot down the computer and went out, when i got back the install finished in 2 mintes.