[F]Free License vanished

About the fourth or fifth of the new contracts – the ones you get from the new help people avatars that were just introduced, says “get a free license”. I checked it, and it appeared, but I thought it would be nicer to use it two days from now, on the weekend, when I can get more use from it.


I logged in tonight and the free license vanished, but the empire chick avatar is still teasing me saying to go get a free license, with 20 gold as the reward. So I lost a valuable free license as well as 20 gold because I can’t complete her contract.



[DxDiag.txt](< base_url >/applications/core/interface/file/attachment.php?id=6244)

[logs.zip](< base_url >/applications/core/interface/file/attachment.php?id=6245)

I belive the free license is a one-shot thing to help out beginning players. Did you already get it? If not, then I can only sum it up as: Well, f****.

happened to my corp mate. he delayed accepting the reward until he got more free time later at night. logged back on and the free license in license menu disappeared.

In the morning today, I was playing and got up to the quest “License to Kill”.  I had seen the free license offer at 11:30AM, but didn’t accept it because I was on a tight schedule. I went back on at 8 PM and it’s no longer free.  Is it possible for me to still get the free one day license?

(I attached two screenshots, one of the active quest, and one of the missing free license)


It would be great if you clarify what I can do to get that free license back.

Thank you.



[http://forum.star-conflict.com/index.php?/topic/20197-free-license-vanished/](< base_url >/index.php?/topic/20197-free-license-vanished/)

This bug should be fixed with todays update.

Could you please tell us if it is solved for you?

This bug should be fixed with todays update.

Could you please tell us if it is solved for you?

Yes, it got fixed.  Thank you!

Is there still a time limit on the free license?

It appears to have fixed it, the free license shows up now. However, I won’t know for certain until tomorrow, when I plan to use the free license.

it didn’t work in my user!!! i can’t still buy for free the license!! what i can do?


http://www.mediafire.com/view/bh8i20g6g4ijluc/DxDiag.txt here my DxDiag.

1: Don’t panic

2: Attatch the pictures as thumbnails (otherwise the tread becomes a scrolling race) and attatch the files to the post (personal opinion, mainly because I don’t trust mediafire and other 3rd party file hosts due to malware).

3: Make sure your game is updated. If you are using Steam, restart it.

sorry, but i didn’t found the attachament button XD.

and, yes. my game updated before the connection (few moments before i capture the screenshoot).

i don’t use steam, but the normal luncher

Check to make sure it has updated properly. Sometimes it may not. Otherwise, I am out of ideas. I use Steam myself. Maybe you should try using Steam also.