[F] "Exchange Rate" Mission Bug

I did as the Missiontext in “Exchange Rate” said, but could not finish it.

Restartet Game and tried again, didn’t work again. Both times I chose 8k Standarts for 20 Points.


[Dxdiag + Log.zip](< base_url >/applications/core/interface/file/attachment.php?id=6233)


[After relog.zip](< base_url >/applications/core/interface/file/attachment.php?id=6238)

[Before relog.zip](< base_url >/applications/core/interface/file/attachment.php?id=6239)

Please follow the report [guide](< base_url >/index.php?/topic/19744-how-to-report-bugs/).

Klick “Exchange” in the Hangar, then select a Condition. You should start with the first one in the List. Takes 20GS for exchange and gives you 8k Credits. Then klick exchange in the Window again and you will receive your credits. Task complete!!!

And HERE’s where the problem lies. Did exactly the same thing 2 times, so i got 16k Credits for 40GS, but the task is still active.

GM told me to open a Thread here, cause he couldn’t help me ingame. Funny thing is, a friend of mine did the task 2 minutes earlier and it worked.

okay, i will check your logs and foreward this


Edit: can you upload a complete folder with all logs? the ones you uploaded show nothing i could use…+


Edit2: i have checked the task 2 days ago on testserver and it worked well so i dont know why you have a problem…

Well, if anybody knew this could happen, it wouldn’t be a bug. I first thought i have to buy the 50GS offer, but friend and GM told me 20 is enough.

The issue should be fixed.
Are you still suffering from it?