[F]Error after cinematics

I just downloaded a game, I launching it and after cinematics (or if i skip them) i got most common windows error, what is a purpose?


Did you try to reinstall the game?

Hmm I reinstall my Directx, and it help. Anyway how do you reinstall game? After first instalation, I dont get any install files so I am suppouse to download launcher from site, and patch game with that slow dl speed again?

edit. lol it dont work again, it looks like I must redownload game…

edit2. worked after 6 launch… I dont get this…

Perhaps there is some trouble with your drivers.

I have the same problem here. I kept on trying, and it still doesn’t work.

Did you try to update your drivers and direct x ?


I have the same problem after recent uptade. Someone screwed up something. I have some expierience with systems, I tried many tricks but none of them works, still get that error. Strange thing that the game still keeps running after that error, it doesnt crash until I get a match.

For some players it just helps to wait a couple of time and after a few starts it runs without problems.