[F] Can not enter login info because screen flashes.

Charactername: HollywoodLXIII
What did you expect to see: Login screen


What happened: Login screen loads for a second, then another image pops up for a second or two and then this repeats over and over again.


The image looks like it could be from the in game Hanger(only below the area you see on the hanger screen.) The point of view of the image is between a floor and a ceiling with a pillar on the left and right of the screen(This area, the foreground of the image, is darker than the background) Past the two pillars the image gets brighter. There are structures in the background of the image. It looks like, if you were able to move forward in the image, once you passed the pillars you would be in an open space and be able to look up.

What was your last action: Clicking on the “Play” button on the Launcher screen.

Is the bug reproduceable, if yes please describe how to reproduce the bug: Yes,  Clicking on the “Play” button on the Launcher screen.

Please attach at least one screenshot or make a little video of the issue: Can’t take a screen shoot of this because it is full screen and I can only use “ctrl, alt, delete” to bring up Windows Task Manager to end the program. I don’t how to make a video.

Attach the game logs from the session to your post as .“txt”(Only the logs from the session where the bug occurred. The logs are located on

My Documents/My Games/Star Conflict/logs):      I can’t get these files to upload. (They are already “.txt”) Tried “Save as” “.txt” still being told “You aren’t permitted to upload this kind of file”

For launcher related problems please also attach the .txt files located in your Game folder -> “.launcher_log”


What are your system specs:

OS:                    Windows 7 64-bit

Processor:         Intel® Core2 Duo CPU E8500 @ 3.16GHz

Ram:                  4GB

Graphics Card:  Nvidia GeForce 8800 GTS


What internet connection do you have: Cable: Download: 25Mbps; Upload: 4Mbps

                                                                          Actual: DL: 22.14Mbps; Up: 3.79Mbps


This issue has happened before. However, I have been able to play the game inbetween these two instances. I also had an instance were I was able to login then after a minute or so in the hanger that same image popped up and started flashing back and forth with the hanger screen.

[2013_04_22_03_09_41__688.txt](< base_url >/applications/core/interface/file/attachment.php?id=5832)

[2013_04_22_19_13_00__2084.txt](< base_url >/applications/core/interface/file/attachment.php?id=5833)

[2013_04_24_13_24_41__5060.txt](< base_url >/applications/core/interface/file/attachment.php?id=5834)

Tried uninstalling and reinstalling. This did not solve my problem. The interesting thing is that, as I mentioned in my OP, I’ve have been able to play the game before. I could play when I first created my account and once after the first time I had this problem.


Ok, I just tried again a few minutes after posting the first couple of sentences above. I was able to login and get to the hanger. As mentioned in my previous post, after a minute or two the screen started flashing with the same image. The difference this time is that when I click on the “Play” button, instead of going directly to the login screen, I got the developer icons flash screen and then what I think is the beta trailer cinematic. (I let it play this time instead of hitting “Esc”). Once, that was over, the login screen came up and with it the terms of service. I clicked “Accept” and then logged in normally.


When, I tried again, the loading process skipped the developers icon flash screen and the cinematic and went directly to the login screen were it immediately starts to flash between the two screens a previously described.


After posting this I restarted my computer and was able to login and play for a few hours with no problems. Only time will tell if this problem will reoccur.


I think I’ve located the problem. I normally shut the computer off at the end of the day. But, during the day it sometimes goes to sleep. Herein lies the problem, as the game launcher does not seem to like it when my computer goes to sleep. Because, every time I launch the game after my computer wakes up, I get the flashing screen issue. The fix? It’s an easy one, as mentioned above, restarting the computer fixes the problem.