[F]Assertion Failed, First Game, After Patch

So was pretty excited when the patch was done and over with. All happy killing people in my fighter when all the sudden. GAME CRASHED error :confused:



First time this has ever happened. Never has this game crashed before. and after patch it crashes,

Uploaded picture of the error message. any help?



Every time my game update, he crash in the first laucher.

yeah. i just tried to play 3 games since this post now. AND EVERY TIME it has crashed… -.- that and SINCE the game crashes i have to pay the repair and reload cost on all ships, yet i lose any exp or creds i could have received that match. 

Patch just screwed alot of things up. Can’t see ships full stats, red outline around enemy ships ? and more nerfs like we needed them. such a greedy little company :confused:

I crash on usage of Phase Modulator module 2x.

Hey, i got assertion failure too, so far i can’t play for longer then 2 or 3 min. After that I get the error and the game crashes. I hope you guys can fix this soon since i’ve became pretty addicted to S.C. xD

Same problem here :frowning:

Same thing, cant get through a full game with out this and its frustrating.

yeah i hope they do to. whatever they did to the ships lol. I am using the machete under jericho only. and it just keeps crashing urggghhh! but am also pretty addicted x3

I get the same error too and I really want to play the game. 

this is getting really frustrating. i wish a gm or admin would SEE THIS. i can’t play a single game now without it crashing. Hope they are willing to refund my license time since this is an error on THEIR side dammit. 

My game just crash spam too

Since this post has been made. i’ve tried re downloading through the website with stand alone launcher… crashed

Tried it through steam launcher… STILL CRASHES. it’s something they did with the patch. 

Using Intel core i5-2450M, (integrated graphics) 4gb ddr3 ram, 500gb 7200 rpm hdd, 64bit os windows 7. if you must know.

and don’t be a troll and say “oh get a dedicated gpu”… the game has ran PERFECTLY FINE every day 1366x768 resolution, no AA, medium shaders good solid fps. but now this damn patch just messes it all up -.-

Please follow the report pattern:
[http://forum.star-conflict.com/index.php?/topic/6801-template-how-to-report-graphic-issues/](< base_url >/index.php?/topic/6801-template-how-to-report-graphic-issues/)

Tried to play all day with it crashing every single time. finally stopped the crashing for me. hopefully it works for you.



I’ve tested in fullscreen, windowed border, windowed full screen border. Everytime i get that assertion error.

I’m at 1366x768 resolution (have tried 1600x900 as well) with AA off, AF off, everything at lowest. and it plays really good, but after patch it crashes every match.


well i put the shadows to  MED  and left shaders LOW aa OFF everything else the same(lowest, no vsync)

and… the game does not crash. :slight_smile: granted… i have a small fps hit on my core i5 :confused: but i can play it! 


now i tested a couple times in windowed fullscreen border mode with everything low except shadows at  MEDIUM  and played 3 matches great. then i tried another match and during that match switched the Shadows low and as soon as i hit apply it crashed with the assertion succeeded error. repeated this step and got the same results.



Hopefully this will help. would very much like to use my new ship without lagg :wink:


i am playing on a lenovo laptop

Core i5 2450M 2.5ghz

integrated graphics

4gb ddr3

500gb 7200rpm hdd

win 7 64bit

1366x768 resolution



Might help if you have similar specs.

This bug should be fixed, if you are still getting it please PM me and I will re-open the topic.