[F]Access Denied Error

So I just finished downloading the game and trying to figure out how to login and apparently I had to use a pre-generated password which was kind of wierd. When I had finally figured out what my password was I tried to login, and guess what, the game said “The connection to the server was lost. Reason: Access Denied”. I am currently using my email address to login to that cant be the problem and the game is also open beta so If anybody could help em with this problem I would appreciate it.

You need to use the email and password from www.yuplay.com and not the ones from the forum.

Thats what I have been doing and the error continues to persist. I changed my password on Yuplay to another randomly generated one an still the same error persists. There must be another way to fix this

Is the @ missing in your email?

no it is not, but let me make sure. I have used both SHIFT+2 and LALT+numpad6+numpad4 to get the @

alt+64 doesnt work but I still made sure that there is the @ and it still says that access is denied. I have checked my emails to make sure that i didn’t have to activate anything but to still no success

also my game version is august 15

could it be that my internet connection is slow or that the game is IP blocked because I live in south america, but i am from the USA (has nothing to do with the problem just pointing it out)

I also just noticed that there is no change if I open it through the launcher.exe or the game.exe

can anybody else help me with this problem please?

Are you able to log in on www.yuplay.com

Yes I am able to login, just checked right now

Than it could be that the account was not activated properly or you are getting a very rare connection bug. I will forward this so your account will be checked.

I will try and make a new one, gmail accounts work right, If that is a problem please tell me and thank you for forwarding the problem, when you find asolution please tell me

This bug can appear with some wlan/lan driver so we first want to check the account.

I have this problem :frowning:

I too have this problem

never mind mines “Unable to perform operation: Unable to connect to server.”

I figured out my problem. I have a Killer 2100 network card and i updated-ed the firmware and it fixed the problem.

I have this problem too T.T

I also had this problem.

It worked after after i changed the password.(got a new password from YUPLAY)

Yeah well I have changed the password more than 5 times and it still doesnt work.

Already tried the contester out of the Star Conflict folders? Pls post the log it generates here so we can have a look on it.