Failed to establish connection with the Server. The reason is: DR_INTERNAL_ERROR

version: 04.2.11097

Character: JamesCoote

When trying to log in, I get the above error. I am logging in using the email I signed up with for my Yuplay account, and the password provided by Yuplay

I was in the middle of a fight when my flatmate accidentally unplugged my network cable. I plugged myself back in, but not before being booted back to the login screen. I logged in and rejoined the battle. After the battle, I looked around in Shop a bit, then switched to hangar and pressed fight. The game got stuck on “connecting”, failing to bring up the battle queue screen. I got an error message saying “could not connect” or some such but the connecting dialog did not disappear and I was still locked out. After waiting a while (maybe a minute) CRT+ALT+DEL out and bring up task manager, kill the process game.exe *32.

Restarting the Star conflict launcher from desktop icon, I started getting the DR_INTERNAL_ERROR message every time I tried to log on.

The internet connection was fine for other applications after the initial disconnect & reconnect.

Finally, I closed star conflict and restarted my computer. When I started Star Conflict (the launcher was fine, but the actual application) got stuck as black with just a circular dial thingie in the bottom left corner (no text). For about 2 minutes. I CTRT+ALT+DEL out again, and this time, the CTRL+ALT+DEL screen for windows is hidden behind a black screen until I click on the screen (after which it comes up as normal and I can launch task manager). HJaving done this, the mouse is only visible when over task manager, but nowhere else on screen. Then star conflict comes back to the front and starts playing the intro videos

Once it finishes, I still get the DR_INTERNAL_ERROR message when I try to log on

Window 7 x64

Dual Monitor

Radeon HD5850


I have the game logs saved as copies in a separate folder on my hdd from immediately after the bug. I would upload them to this forum but I get an error when attaching files saying “You aren’t permitted to upload this kind of file”

At the moment there are a couple of people getting this message, since I dont have any information about this yet I can only ask you and everyone who has this problem to stay patient.

Uploaded a screenshot of the error: http://i41.tinypic.com/2dtnh8j.jpg

I’m getting a “server is inaccessible. Server status: SS_NA” message now. I assume this is because devs have taken the server offline to fix whatever bug?

So i Get this message when logging in, whats it mean?

Is it down for maintenance, or patching or?

I’m getting a “server is inaccessible. Server status: SS_NA” message now. I assume this is because devs have taken the server offline to fix whatever bug?

I have the same error, just wait and it will be fixed :slight_smile:

recieving the same message Server Status not avalible or SS_NA

personely believed it to be maintenance but is possible could be somthing else?

/merged topics.

still cant loggin,

/server is working again so closed.