CRITICAL GRAPHICS BUG: missing textures on half of map

-So I queued up for T5 Fire Support PvE after patch 1.2.5 went live, and found that half the map was missing half of the textures. It also happened on other maps I tried in a custom battle.

-I expected the map to be textured correctly.

-Conditions in the situation: Queueing for T5 Fire Support pve mission in a squad of 2.

-Additional Info: I tried various combinations of graphic quality options in the game, but all resulted in the same graphical bug.

-Occurs in every battle and on every map.

-Logs and screenshots attached

-Time of occurance: 11:45pm Mountain Standard Time (6:45am GMT).

-Computer details: 2014 Macbook Air 13", OS X El Capitan, Version 10.11.2, Processor: 1.4 GHz Intel Core i5, 4GB RAM, Graphics: Intel HD Graphics 5000 1536 MB.

-N/A, not a connection issue

-N/A, not related to sector conquest


I don’t believe this is an issue with my computer, as I haven’t had this issue with any other game I play. I tried rebooting my computer, but no change happened.














[](< base_url >/applications/core/interface/file/attachment.php?id=10293)

[game.log](< base_url >/applications/core/interface/file/attachment.php?id=10294)

[MacBook Air System Report.txt](< base_url >/applications/core/interface/file/attachment.php?id=10301)

Looks like this issue connected with video driver, could you please attach dxdiag-file to your report?

Thank you for report. Let us check it.


Thank you good sir, I hope to see if you have any info for me tomorrow


Attached the text version of the system report (nearest equivalent of a dxdiag for mac). If there is anything missing that you need let me know, although I probably won’t be able to get it for you until this evening.

Same problem here, since latest update (17-12-2015)


I’m running a Linux pc, so my guess is it’s a problem with the openGL system, people using windows with directx don’t seem to be suffering from this.


I have the same bug.  I have screenshots available if anybody wants to see them.

Latest update (17-12-2015)
He looks at me now on most corners in this way …
The black box screening virtually everything, which prevents any game.

I’ve got the same problems–shadows are solid gray blobs. Running Debian Sid (all current updates ) & running the beta nVidia driver 358.16 – Dual 760 Ti cards SLI. Any other information you need?

Yeah me too. When I drive under the “border” of the two “graphics”, my whole ship becomes gray too. 

Could we get an ETA as to when this will be fixed? If it will be the next patch, when can we expect that patch? On Wednesday night/Thursday morning as per usual? Or will it be hot-fixed today/tomorrow? Frankly, anything longer than that is just stupid, as it is essentially preventing us from playing the game.

could this be caused by an incorrect distance asign? things really far look gray just like this, so maybe if client thinks its at maximum distance, it will render that way…maybe.