Corporation side of conflict does not match

I have a mismatch here - we are Empire Corporation awaiting a Slovak flag - but it shows affiliation to Federation:

https://imgur.com/X43BtzH

[How to create bug reports](< base_url >/index.php?/topic/25328-how-to-create-bug-reports/)

Oh right, I knew my formulation was not correct, I didn’ realize that. Of course I’ll add precise details, thanks for reminding me.

  1. There seems to be a mismatch in texts
  2. I’d like that to be synchronized
  3. Even in Empire hangar, the corporation descriptive affiliation in Corporation Search seems to be Federation
  4. It is permanent and other players have that issue too
  5. Still occurs constantly
  6. attached files

8. System Information

Time of this report: 5/26/2016, 21:36:17
Machine name: Y
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_ltsb.160328-1315)
Language: Czech (Regional Setting: Czech)
System Manufacturer: Acer
System Model: Aspire V3-571G
BIOS: V2.04
Processor: Intel® Core™ i5-3210M CPU @ 2.50GHz (4 CPUs), ~2.5GHz
Memory: 8192MB RAM
Available OS Memory: 8008MB RAM
Page File: 3645MB used, 5641MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.17415 64bit Unicode

9. 
10. 

[game.log](< base_url >/applications/core/interface/file/attachment.php?id=11151)

[game.net.log](< base_url >/applications/core/interface/file/attachment.php?id=11152)

post-248489-0-27895800-1464291653.jpg

post-248489-0-74179700-1464291655.jpg

0062809