Client could not connent

I can’t access the beta test forum, so i have to post here:

Every time I want to join a battle, it says Client could not connent, if i click yes, it will display Client could not connent again, if I click no, the ship can’t use anymore…

I tried to disable my windows 7 firewall, but it still remain the same problem.

Hi, thanks for your report could please take a screenshot and upload it?

  1. My network is OK

post-13056-0-42743800-1334386872.png

post-13056-0-21184800-1334386281.jpg

  1. If I click no:

post-13056-0-87393900-1334386319.jpg

post-13056-0-38481900-1334386254.jpg

  1. My network is OK

post-13056-0-21184800-1334386281.jpg

  1. If I click no:

post-13056-0-87393900-1334386319.jpg

The first 3 screenshots are no bug. If your ship is destroyed in battle you need to wait until the battle is over and than you can join a new battle.

The 4rd screenshot looks like a bug, is there a way to reproduce this bug? or does it happen randomly?

The first 3 screenshots are no bug. If your ship is destroyed in battle you need to wait until the battle is over and than you can join a new battle.

The 4rd screenshot looks like a bug, is there a way to reproduce this bug? or does it happen randomly?

I can’t even join the fight least once, everytime I want to join the game, it displayed Client could not connent.

I tried yesterday morning, everning, today morning and now, it always the same…

  1. I click fight:

post-13056-0-62552600-1334387527.jpg

2.It start searching:

post-13056-0-79200700-1334387558.jpg

3.Triangulation:

post-13056-0-79155200-1334387568.jpg

4.Then it shows Client could not connent, and I have to click OK

post-13056-0-63241800-1334387621.jpg

5.Then it shows this, if I click Yes, it Triangulation again, and soon shows Client could not connent. if I click No, it shows 6.jpg

post-13056-0-17288400-1334387660.jpg

post-13056-0-48535300-1334387828.jpg

I can’t even join the fight least once, everytime I want to join the game, it displayed Client could not connent.

I tried yesterday morning, everning, today morning and now, it always the same…

  1. I click fight:

post-13056-0-62552600-1334387527.jpg

2.It start searching:

post-13056-0-79200700-1334387558.jpg

3.Triangulation:

post-13056-0-79155200-1334387568.jpg

4.Then it shows Client could not connent, and I have to click OK

post-13056-0-63241800-1334387621.jpg

5.Then it shows this, if I click Yes, it Triangulation again, and soon shows Client could not connent. if I click No, it shows 6.jpg

post-13056-0-17288400-1334387660.jpg

post-13056-0-48535300-1334387828.jpg

Seems that your account or your client could be bugged, did you try to redownload the client?

Thanks for your help, I’ll redownload the client.

Is there a full client I can download from?

Thanks for your help, I’ll redownload the client.

Is there a full client I can download from?

There is only the client on yuplay.

I redownloaded the client. but it still remain the same…

Can you give me your email so we can check this?

There is only the client on yuplay.

umm i havent found anything on yuplay on Star Conflict … i want to play this game so badly :smiley: … in need of beta key and link to client download hehe

Guys, do you remember about NDA? Don’t u have beta forum for such things?

Hello

First, before I start I would like to thank for the activation of CBT (much appreciate it)

Coast with the game overall I do not, but I am amazed that after 4 matches played error to me …

Establish conenction can not: The reason is: Client_Could_Not_Connect

I tried to reinstall … download and again throwing me this message every time I try to start the match (flight)

the PC configuration is as follows:

AMD Athlon 6400 x2 dual (3.24 GHz)

graph. ATI Radeon HD 4650 (1GB)

RAM: 3GB

HDD: 2x SATA 500 ​​gigabytes

Internet: 5MB

XP Professional last update

firewall in here Star has added conflict and unfortunately I do not know what to do … :003j:

sorry for me bad english… i use google translator

itself never really know what’s wrong?

/topics merged.

If you are having problems connection this could be to do with ports on a router or modem with built in firewall. This is hardware not software.

Find out how to access your modem/Router and disable it for a short time save new settings and then try game if it works then you will need to setup port forwarding for your router to allow data to be transmitted and received on the ports that star conflict use.

Myself i do not know what ports it uses as everything gets auto forwarded in mine. I get a popup on new stuff connecting and I allow what is needed.

Error do you have the port numbers for TCP and UDP for game ? Might be worth a shot for kokos86

I dont know them at the moment, I am only there for forum moderation, but I will try to get some information about this.