Can't undock or launch at all after latest patch



I have had a ticket with Gaijin but was asked to submit bug report here.


Since the last patch I have been unable to leave the hanger - chat/hanger/ship-tree work fine but cannot launch / undock as before.


I am running mac OS 10.11.1 which workied fine until the patch.


Attached are logs/screenshots, please let me know if there is something I can do - missed the weekend sale on license which is annoying but no point paying for that whilst i cannot play.


Thanks in advance,

Toby aka nOw



I also had this bug. I launched for a PvP game, but it said “network error” and wouldn’t let me rejoin the game.


I closed the game and reopened it, but couldn’t log in at all. 





Help me Obi Wan, you’re my only hope…

Logged in a couple of times and still unable to leave hanger and get me some pew pew

Hope we can sort this soooon

Please, [examine your connection](< base_url >/index.php?/topic/25324-info-connection-losses-high-ping-and-related-issues/)

Thanks Skula,

Looks complex (i miss evil) but will take a stab at it in a while and upload screenshots + logs…

Hi Skula1975


Here is a copy and paste from my terminal programme after following Evils instructions that you linked…


traceroute -I
traceroute to (, 64 hops max, 72 byte packets
 1  skyrouter.home (  4.848 ms  1.178 ms  1.921 ms
 2  * * *
 3 (  51.021 ms  49.774 ms  48.577 ms
 4 (  49.136 ms  42.064 ms  46.484 ms
 5 (  48.506 ms  33.574 ms  38.096 ms
 6 (  75.983 ms  48.788 ms  46.780 ms
 7 (  56.547 ms  37.614 ms  25.993 ms
 8 (  53.306 ms  48.398 ms  122.026 ms
 9 (  49.202 ms  50.468 ms  45.791 ms


and attached are the latest logs

I hope this makes more sense to you than it does to me!


here is the same test performed after logging into the game without steam


traceroute -I
traceroute to (, 64 hops max, 72 byte packets
 1  skyrouter.home (  5.360 ms  4.820 ms  2.788 ms
 2  * * *
 3 (  18.246 ms  11.753 ms  15.908 ms
 4 (  12.775 ms  10.682 ms  12.400 ms
 5 (  11.041 ms  12.090 ms  14.002 ms
 6 (  17.746 ms  22.348 ms  17.521 ms
 7 (  20.044 ms  18.454 ms  16.426 ms
 8 (  31.032 ms  21.313 ms  17.737 ms
 9 (  17.295 ms  17.350 ms  20.680 ms

I just wanna add that I am still ‘grounded’ unable to launch since patch 1.2.3 and have not made any OS changes or updates so it was definately the SC patch that started the error in question, please get back to me soon as haven’t been able to play at all…

Please, try to undock now and if will be troubles, please, attach latest logs

Morning Skula,


I have installed the update & started the game up, I still can’t launch into open space or pvp/pve…it did let me play the tutorial again…


Attached are the log files and screenshots - same error message as before.


I deleted the game and re-installed it a couple of days ago to try that - no change.



nOw, have you tried rebooting your computer? Right after the 1.2.3 patch I couldn’t log in to the game at all. After a computer reboot, my game is working fine.

seems like you have a poor connection to the EU servers.  

please post your ping and traceroute results to






I have restarted / reinstalled / gone back to a backup a month ago / tried different server choices via in game menu / tried diff times of day / tried when my connection here is good and not so good / changed MTU value…


As far as I can tell no changes have been made here apart from patch 1.2.3 which was the point when the game no longer allows me to connect/play






Here are my traceroute results to


traceroute to (, 64 hops max, 52 byte packets
 1  skyrouter.home (  1.943 ms  1.212 ms  1.878 ms
 2  * * *
 3 (  36.666 ms  26.020 ms (  15.970 ms
 4 (  48.131 ms  13.048 ms  15.775 ms
 5 (  10.138 ms  10.041 ms  10.472 ms
 6 (  17.356 ms  14.700 ms  15.320 ms
 7 (  17.956 ms  17.664 ms  23.674 ms
 8 (  16.148 ms  25.470 ms  55.361 ms
 9 (  51.516 ms !Z  54.516 ms !Z  54.021 ms !Z

So the 2 x x x means I have a timeout on the second hop? Is there a way around this? I have been playing the game for some time with no such problem what has changed?


And the ping to

PING ( 56 data bytes
64 bytes from icmp_seq=0 ttl=56 time=14.004 ms
64 bytes from icmp_seq=1 ttl=56 time=17.069 ms
64 bytes from icmp_seq=2 ttl=56 time=17.470 ms
64 bytes from icmp_seq=3 ttl=56 time=16.386 ms
64 bytes from icmp_seq=4 ttl=56 time=17.218 ms
64 bytes from icmp_seq=5 ttl=56 time=17.690 ms
64 bytes from icmp_seq=6 ttl=56 time=16.512 ms
64 bytes from icmp_seq=7 ttl=56 time=17.454 ms
64 bytes from icmp_seq=8 ttl=56 time=17.217 ms
64 bytes from icmp_seq=9 ttl=56 time=70.864 ms
64 bytes from icmp_seq=10 ttl=56 time=23.814 ms
64 bytes from icmp_seq=11 ttl=56 time=42.858 ms
64 bytes from icmp_seq=12 ttl=56 time=48.853 ms
64 bytes from icmp_seq=13 ttl=56 time=58.992 ms
64 bytes from icmp_seq=14 ttl=56 time=27.745 ms
64 bytes from icmp_seq=15 ttl=56 time=36.030 ms
64 bytes from icmp_seq=16 ttl=56 time=16.917 ms
64 bytes from icmp_seq=17 ttl=56 time=17.346 ms
64 bytes from icmp_seq=18 ttl=56 time=15.092 ms
64 bytes from icmp_seq=19 ttl=56 time=16.783 ms
64 bytes from icmp_seq=20 ttl=56 time=17.438 ms
64 bytes from icmp_seq=21 ttl=56 time=17.146 ms
64 bytes from icmp_seq=22 ttl=56 time=16.826 ms
64 bytes from icmp_seq=23 ttl=56 time=16.853 ms
64 bytes from icmp_seq=24 ttl=56 time=18.064 ms
64 bytes from icmp_seq=25 ttl=56 time=17.810 ms
64 bytes from icmp_seq=26 ttl=56 time=37.972 ms
64 bytes from icmp_seq=27 ttl=56 time=47.149 ms
64 bytes from icmp_seq=28 ttl=56 time=45.771 ms
64 bytes from icmp_seq=29 ttl=56 time=16.884 ms
64 bytes from icmp_seq=30 ttl=56 time=16.896 ms
64 bytes from icmp_seq=31 ttl=56 time=17.108 ms
64 bytes from icmp_seq=32 ttl=56 time=17.407 ms
64 bytes from icmp_seq=33 ttl=56 time=16.528 ms
64 bytes from icmp_seq=34 ttl=56 time=17.259 ms
64 bytes from icmp_seq=35 ttl=56 time=18.210 ms
64 bytes from icmp_seq=36 ttl=56 time=16.488 ms
64 bytes from icmp_seq=37 ttl=56 time=17.706 ms
64 bytes from icmp_seq=38 ttl=56 time=15.890 ms
64 bytes from icmp_seq=39 ttl=56 time=25.153 ms
64 bytes from icmp_seq=40 ttl=56 time=18.017 ms
64 bytes from icmp_seq=41 ttl=56 time=54.430 ms
64 bytes from icmp_seq=42 ttl=56 time=26.859 ms
64 bytes from icmp_seq=43 ttl=56 time=26.604 ms
64 bytes from icmp_seq=44 ttl=56 time=16.573 ms
64 bytes from icmp_seq=45 ttl=56 time=17.414 ms
64 bytes from icmp_seq=46 ttl=56 time=16.786 ms
64 bytes from icmp_seq=47 ttl=56 time=16.526 ms
64 bytes from icmp_seq=48 ttl=56 time=20.267 ms
64 bytes from icmp_seq=49 ttl=56 time=17.224 ms
64 bytes from icmp_seq=50 ttl=56 time=16.949 ms
64 bytes from icmp_seq=51 ttl=56 time=17.066 ms
64 bytes from icmp_seq=52 ttl=56 time=17.387 ms
64 bytes from icmp_seq=53 ttl=56 time=17.673 ms
64 bytes from icmp_seq=54 ttl=56 time=49.995 ms
64 bytes from icmp_seq=55 ttl=56 time=50.768 ms
64 bytes from icmp_seq=56 ttl=56 time=37.452 ms
64 bytes from icmp_seq=57 ttl=56 time=41.747 ms
64 bytes from icmp_seq=58 ttl=56 time=50.259 ms
64 bytes from icmp_seq=59 ttl=56 time=16.670 ms
64 bytes from icmp_seq=60 ttl=56 time=17.852 ms
64 bytes from icmp_seq=61 ttl=56 time=16.969 ms
64 bytes from icmp_seq=62 ttl=56 time=15.018 ms
64 bytes from icmp_seq=63 ttl=56 time=17.459 ms
64 bytes from icmp_seq=64 ttl=56 time=17.591 ms
64 bytes from icmp_seq=65 ttl=56 time=16.768 ms
64 bytes from icmp_seq=66 ttl=56 time=17.274 ms
64 bytes from icmp_seq=67 ttl=56 time=16.966 ms
64 bytes from icmp_seq=68 ttl=56 time=15.830 ms
64 bytes from icmp_seq=69 ttl=56 time=53.197 ms
64 bytes from icmp_seq=70 ttl=56 time=29.297 ms
64 bytes from icmp_seq=71 ttl=56 time=31.690 ms
64 bytes from icmp_seq=72 ttl=56 time=42.278 ms
64 bytes from icmp_seq=73 ttl=56 time=22.486 ms
64 bytes from icmp_seq=74 ttl=56 time=52.067 ms
64 bytes from icmp_seq=75 ttl=56 time=41.424 ms
64 bytes from icmp_seq=76 ttl=56 time=16.709 ms


It’s still pinging but that should be enough right?


Any ideas?

Plus here are my logs + screenshots after test lauching just now, thanks in advance for your time & help.

your connection seems OK, there is something else causing your disconnections…

try to enable extensive networking logging by using chat command before entering the battle
in chat window enter:
/netlog 2

after being disconnected with error, repost your latest game.log

Here are the logs after another unsuccessful launch (see attached) with + /Netlog 2 command

couldn’t connect by timeout (frameTimeReal = 30.095329)
the error usually has nothing with networking

it could be some process oveloading your CPU, or some internal hardware errors.

OK will look into that - but why would this only effect me after the patch?

OK will look into that - but why would this only effect me after the patch?


i see two variants: 

  1. the game code has changed (the only 100% true fact) and the changes  affected the performance of your mac . Note that it is only you  for now who has reported this kind of problem. You can check this case watching starconflict process with top/htop utilities. 

  2. the time has passed (the only 100% true fact), during wich something else has changed that affected the performance. It could be software (including firewalls/antivirures) or hardware changes.