box don't stay sticked in parameters

Please; dev; don’t want see your introduction anymore ! even if i stick the box it don’t work and must delete it with echap.

Sooner, had to see the introduction untill the end because this box wasn’t stay sticked, and echap didn’t work !!

very ennoying !

and more, It’s a too long introduction, and an old one…

thanks

I have no idea what you would like to say here… ![:huh:](<fileStore.core_Emoticons>/emoticons/huh.png “:huh:”)

I think he’s trying to say … when he logs on the intro movie  plays before the loading screen and he can’t make it go away

Ohh. Ahh, okay. That’s a weird bug indeed.

 

Maybe reinstalling the game would help?!

Just now, Original_Taz said:

I think he’s trying to say … when he logs on the intro movie  plays before the loading screen and he can’t make it go away

Yeah, I got similar impression. 

 

1 hour ago, SheenShade said:

Please; dev; don’t want see your introduction anymore ! even if i stick the box it don’t work and must delete it with echap.

Sooner, had to see the introduction untill the end because this box wasn’t stay sticked, and echap didn’t work !!

very ennoying !

and more, It’s a too long introduction, and an old one…

thanks

If on Windows - can you check if the user_config.xml file located in My Documents\My Games\StarConflict\ isn’t set to read-only?

hm, will see that Niripas…

Sin, just  reinstalled game because my old computer is dead. so had to buy one.

and now, each time i clic on “play” i must bear an looong and old introduction before to be allow to go in login page.:confused:

No, it’s not set to read-only

 

46 minutes ago, SheenShade said:

No, it’s not set to read-only

 

Could you open the file in notepad and check if the value of this variable is set as below, please?

\<cl\_skipSlideshow val="1" /\>&nbsp;

 

8bjGCMq.jpg

just logged and all is normal now; no introduction anymore,

i saw on the notepad this, yes :

\<cl\_skipSlideshow val="1" /\>&nbsp;

thank you Niripas, it seem to be fixed now : )

 

 

 

yes Sudoku,  was the problem, i had already sticked the box but needed to hit echap  to delete introduction. and the last time this box wasn’t sticked ! but now (for now) it seem fixed.

Everything is good if the end is good.  ![:good:](<fileStore.core_Emoticons>/emoticons/good.gif “:good:”)

yep : )