Ariadne's Thread (T5?) no collision

There is sometimes now collision with the static dreadnought in Ariadnes Thread (but not always, only noticed it once and couldn’t reproduce it)

Log times: 16:40:34-16:53:43

How to reproduce: unkown

 

[logs.zip](< base_url >/applications/core/interface/file/attachment.php?id=14178)

Screenshot with hole’s coordinates needed. For turn on coordinates press F11 a couple times.

24 minutes ago, Skula1975 said:

Screenshot with hole’s coordinates needed. For turn on coordinates press F11 a couple times.

I’m not able to reproduce the bug, it was the hole big ship that had no collision, not a specific spot.

 

I just tried to reproduce this and was unsuccessful but this happened instead:

 

23 hours ago, NeoChontrix1 said:

I’m not able to reproduce the bug, it was the hole big ship that had no collision, not a specific spot.

I think this isn’t a big issue. May be somebody find it later

12 minutes ago, Skula1975 said:

I think this isn’t a big issue. May be somebody find it later

I will try to reproduce this bug.

On 5/12/2017 at 2:37 PM, Skula1975 said:

I think this isn’t a big issue. May be somebody find it later

Just triggered it again, my theory is that smth happens if the ship jumps that is logged by the boss

[combat.log](< base_url >/applications/core/interface/file/attachment.php?id=14522)

[game.log](< base_url >/applications/core/interface/file/attachment.php?id=14523)

[game.net.log](< base_url >/applications/core/interface/file/attachment.php?id=14524)