Afterburner gfx and sfx not working [F]

1- Describe the bug in a few words/sentences.

In PVP and PVE, when pressing the Afterburner key, the graphical and sound effects are not working.


2- Why do you think this is a bug.

The bug was introduced on the patch of 1 month ago (end of july). Before it, it was working as you can see on my video recorded before the patch (see link further bellow).

The bug only affects the PVE/PVP/Custom mode, in the Tutorial mode the afterburner gfx and sfx still work as expected.


3- How often does this bug occur.

Everytime since the patch of 1 month ago.


4- What was your last action/How to reproduce the bug.

Any PVE/PVP/Custom game.


5- Detailed explanation of the bug.(Only if you need to add more information to 1.)

When activating the Afterburn:

  • The camera does not become more distant from the ship.

  • The extra exhausts don’t power up.

  • The engine does not sound the extra effort.


6- Your system specs + Operating system as DX Diag.

Motherboard: EX58-UD3R

CPU: i7-920

RAM: 10240 MB


Audio: Realtek onboard chip


OS: Windows 7 Ultimate 64-bit (6.1, Build 7601)

DirectX: 11


7- Videos + Screenshots (Only if needed, but in most cases they are helpful)

When working, before the patch 1 month ago:


8- Log files + Exceptions

Logs attached.

Exceptions folder did not exist.

[logs 2013.08.24](< base_url >/applications/core/interface/file/attachment.php?id=6587)

I confirm that, since I’ve returned to Star Conflict I have the same issue, thrusters not working on the visual side, ingame speed increases (but sometimes to lower values than ship card states).

The tutorial is one thing, I believe it uses set peramiters. Did you check your options to ensure that ship trails are enabled?

Thank you for the suggestion CensoredbyAdmin, but it is not related to this issue.


“Ship trails” is nothing else than the red line drawn behind the ship to show it’s recent movement.

(My option “Ship trails” is set to “show for all ships”.)


I am talking about the afterburner lack of sound and visual effects (including the extra exhausts).


Could at least the developers acknowledge that they have seen this topic, confirm the issue and let players know if they plan to fix it? I can understand that it does not affect gameplay and less of a priority. But 4 weeks after, I would expect some kind of reply/action.

I hate to ask due to it being a pain, you have a video where it worked, can you post one where it doesnt? Get that for me and ill forward it up the ladder with no qualms. I try to get all the information I can to get this done quickly ahead of time rather than taking ten times as long by asking for it bit by bit. I appreciate it in advance.


As for developer acknowledgement, in most cases, unless a dev happens to wander into this topic, Im who deals with it, makes sure everything is there as needed and then forwards it to them to respond to.

Hi again, based on your request, I created the following video:


Hope it helps.

Thank you much, it does help. Ill make sure to forward this topic so that it will get the attention it needs.

Some extra information, less objective. Hope it is not misleading.

One of the players in my corporation after seeing my video reported that he has the exact same issue as I report here. But that he only got the issue since the patch of last week, while I am having the issue far longer.


This could mean that it is a issue that randomly happens to players during patch updates or that he still did not had the game before the patch in the end of July.

We all use Steam (it does the patch updates automatically).


The player that i mention on this post will do a uninstall and full reinstall of the game overnight and report back to me tomorrow if reinstalling solved the issue for him.

Even if it works for him, I will leave my Star Conflict client with the bug so that we can identify the source of the problem and have a patch that fixes it, thus avoiding the bug in the future for myself and other players.


If you require me to be more technical, it is not a issue, I am comfortable with computers.
I can even provide a copy of whatever extra game files/folders you need from me to see if any file is corrupted.

Thanks, let me know if his reinstall fixes it. If it does, you might just try a repair first to check for corruption. I try to avoid telling people to do a reinstall in case like me they have a connection speed of 1.4mb/dl & .4mb/ul. Took me like 8 hours to download Star Conflict back in March. 

As I said, I have the same bug, but notticed something funny - on the SAME ship, just used by someone else flying next to me, thrusters are working. So, I see them working on my friend;s ship, but not on mine, even when those ships are exactly the same.

Ok, I finally got feedback from the person that reinstalled the game.

→ The Issue continues even after the reinstall.

The bug location has been somewhat detected finally. And the work around works even in a middle of a battle!!

The problem seems to be the “Afterburn reactivation” option.

Being “ON” it creates the issue, turning it off, the afterburner behaved immediately as it does on the Tutorial.


So now the Devs need to figure out why is that option making that behaviour.

In the meanwhile we know the work around. :slight_smile:

I am also having this exact same issue. down to the exact details of the bug. 

however… the afterburner reactivation option is not causing mine because it’s never enabled. so that option is off for me and i’m still having the issue.