15-28fps max fglrx 14.6 2xasus radeon 270

I have tried all resolution settings with no improvements. I’ve moved the settings high and low with no significant improvements on fps. crossfire mode made no difference at all(why?). Is linux stuck at low fps? Anything I can try?


I have settings on low with 5-15fps. I haven’t tried using the “V-Snyc” option yet. If you haven’t yet either, toggle it and tell me what happens.

makes no difference.

I have also low frames. But I have a nvidia card (740m).

Is it a mobile version? And if so, do you have an integrated intel card?

not a mobile version. no integrated card. This is a tower.

ok. so not only the hybrid netbooks does have that problem

Turn off Anti-Aliasing 

Anti-Aliasing is off. I play on lowest Graphic settings

I changed my computer ram to corsair 1866mt/s. I noticed a jump in framerate. at times I’m almost at 60fps for a second or two. When lots of ships are present I’m down to 15fps. I wonder how much video card ram we’re using?

Since the new ram, at times I’ve pushed to 60fps. However I have just discovered that my vram (video ram) is not detected. It’s something to do with mesa. Which explains a lot. I’ll update here if I find any solutions.

Changed motherboards from a dual 8x/8x pcie crossfire to a 16x/16x pcie crossfire.  Now pushing 120fps at times.  Still would be nice to use vram.   Just waiting on steam/starconflict to implement what the drivers made available to them in the last 30-60 days.

lol… my FPS was 60 with high Perfomances but after the last updates my FPS drops to 5 and with very low settings only 12…