Jump to content

cruise engine assembling and market bug


Vixen3ixx
 Share

Recommended Posts

I have 2 cruise engines which don't work as before. They are useless at all!

I want to sell them. I open market window & in ship parts engine I see - Owned:0.

In other words the game window tells me that I don't have them but in contrary I have 2 of them - 17 lv

What I expect:

- if you'll reject these Cruise engines I expect to be compensated in 150 gs for each engine plus 15 mil. credits

I think this is fair for all efforts & time I put to update them.

If you think to support these cruise engines please gave us some dates/months for fixing that.

I was told more than a week before that this bug will be fixed but nothing happens....

screenshot-220113-003704.png

screenshot-220113-003723.png

Share this post


Link to post
Share on other sites

1. wrong topic, this is only for public test bugs

2. it's just a bug and will be fixed soon

3. you can sell only white modules, if you already upgraded it you can't sell it

Share this post


Link to post
Share on other sites

Thanks for quick answer!

So the only way is to wait to be fixed because I really like to play with this module!

Share this post


Link to post
Share on other sites

Moved to appropriate area.

 

Also it must be noted that only Mk1 modules can be sold on the market. You will not be able to sell your Mk4 modules.

 

The associated bug, as already stated by Boczek121, is known and should be fixed soon.

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...