Custodian Plasmatron 17 Lead Indicator not changing until after charge/uncharged firing.


Recommended Posts

Error report
Describe problem and what you saw When Charging the Plasmatron 17, I've noticed that the lead indicator no longer changes during charge, showing the projectiles new speed. Instead, the lead marker will now only change after I've shot, after every shot, and only if the shots are charged at different rates. This has lead to be quite the issue when attempting to return fire at enemy interceptors and Gunships, as their speed means the lead indicator needs to be dependable. I can't afford to miss 4 shots then overheat because of the lead marker.
What you expected to see I expected to see the lead indicator shrinking as the gun was charging like it used to, not instant snapping after I've fired the projectile.
Conditions in which error reproduce I've been able to reproduce this situation in every mode. I've tried with seed chips, without seed chips, in Open Space, in Sector Conquest, in PVP, in PVE, and in Custom matches, as well as Special Operations. The results are the same every time. I have recorded a video of this, so as to help you better understand what the problem is!
Problem details When charging Plasmatron, the lead indicator used to move during charge, showing where I should shoot with the new projectile speed. I've noticed since Pirate Chronicles, that the lead indicator will instantly snap to show projectile speed *after* I've already fired. This leads to an endless guessing game, and has lead to several enemy pilots approaching damage-free, or escaping due to me being unable to gauge where to shoot. This unpredictability, combined with Plamsatron's slow fire rate, and overheat time, puts the pilot in a very hairy situation. I have recorded a video of this, so as to help you better understand what the problem is, and what I mean!

Video showing how the Lead Marker changes after shooting. Note this is against slow OS ships for a controlled environment, exemplifying the effect : https://www.youtube.com/watch?v=OtLwFhrAsmo
Frequency of reproduction always
Time of bug  



I have also attached my computer specs in the form of a screen shot below, I don't know how much this helps, but who knows, maybe it will!specs.png.90eb846da6f19391ebde40b2f34499

chat.log combat.log game.log game.net.log

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.