xxR2xx

LOST COMPONENTS,RESOURCES AND PARTS

Recommended Posts

today , close to 16:30 GMT just after purchase brokk ship with galactic standards , have close to all my resources, components & ship parts deleted . When attempt trade in game for a review, in components I have: not any tradeable items. From close to 900 Xenocrital to only 2; metal plats , silice plats .. etc etc (cannot remember the exact amount but average storage I had) fall down to zero. Also 50 vulcano gun parts, 5 neocortex, 4 archeocotex, ship parts ( some engine, hull & comp ) external structures etc etc. ALL actually is empty. I'm sure about this couse just yesterday spent over 400 monocrystal ( plus all other items nedeed ) in manufacture several items /parts to avoid reach maximun monocrystal storage. PLEASE HELP ME

Error report
Describe problem and what you saw today , close to 16:30 GMT just after purchase brokk ship with galactic standards , have close to all my resources, components & ship parts deleted . When attempt trade in game for a review, in components I have: not any tradeable items. From close to 900 Xenocrital to only 2; metal plats , silice plats .. etc etc (cannot remember the exact amount but average storage I had) fall down to zero. Also 50 vulcano gun parts, 5 neocortex, 4 archeocotex, ship parts ( some engine, hull & comp ) external structures etc etc. ALL actually is empty. I'm sure about this couse just yesterday spent over 400 monocrystal ( plus all other items nedeed ) in manufacture several items /parts to avoid reach maximun monocrystal storage. PLEASE HELP ME
What you expected to see RECOVER MY STORAGE
Conditions in which error reproduce when brokk ship purchased using galactic standards
Problem details no others than the showed in problem description
Frequency of reproduction once
Time of bug 16:30 GMT

 

Share this post


Link to post
Share on other sites

I have exactly the same issue. It happened right after I purchased the Brokk, all my components are lost. 0 xeno, 0 mono. It's all gone. I hope this issue will be taken seriously. 

 

 

 

This is all I have after taking my seccon rewards of this afternoon.

 

image.thumb.png.e058ed000e5794ccd1f25bb5

 

Share this post


Link to post
Share on other sites
On 3/27/2020 at 2:53 PM, Jonagoldz said:

I have exactly the same issue. It happened right after I purchased the Brokk, all my components are lost. 0 xeno, 0 mono. It's all gone. I hope this issue will be taken seriously. 

 

 

 

This is all I have after taking my seccon rewards of this afternoon.

 

image.thumb.png.e058ed000e5794ccd1f25bb5

 

 

 

I have exactly the same problem. It happened right after buying the Archelon, at 8:20 pm on 3/28/20. all my components are lost. 0 xeno, 0 mono, all resources 0, all parts of ship 0 and everything is gone. I wait for a solution, thanks for the attention. regards

 

On 3/27/2020 at 2:53 PM, Jonagoldz said:

I have exactly the same issue. It happened right after I purchased the Brokk, all my components are lost. 0 xeno, 0 mono. It's all gone. I hope this issue will be taken seriously. 

 

 

 

This is all I have after taking my seccon rewards of this afternoon.

 

image.thumb.png.e058ed000e5794ccd1f25bb5

 

 

I have exactly the same problem. It happened right after buying the Archelon, at 8:20 pm on 3/28/20. all my components are lost. 0 xeno, 0 mono, all resources 0, all parts of ship 0 and everything is gone. I wait for a solution, thanks for the attention. regards

 

I have exactly the same problem. It happened right after buying the Archelon, at 8:20 pm on 3/28/20. all my components are lost. 0 xeno, 0 mono, all resources 0, all parts of ship 0 and everything is gone. I wait for a solution, thanks for the attention. regards

Share this post


Link to post
Share on other sites

Hello, again I wanted to comment that the ship parts that I had obtained from Karud, Nightingale etc. have disappeared.

postscript, the blueprint planes of the weapons, and Active Modules have also disappeared.
my partner with nick xxR2xx, the same thing happened

Share this post


Link to post
Share on other sites

Hello again Mr. Skula1975, I am writing to you because you have neglected all three parts of the Gargoyle, in which it cost me 3,000 galactic patterns in trade at 1,000 patterns per piece, they have returned everything, except those three pieces, I would like to that you could return it to me too, thanks again and regards
Parts are:
.-Activator for Gargoyle 1 piece
.-Processing chip for Gargoyle 1 piece
.-Case plate for Gargoyle 1 Piece

Share this post


Link to post
Share on other sites

Hello again Mr. Skula1975, already, I have written it in the section "LOST COMPONENTS, RESOURCES AND PARTS"
and this problem comes to me the same day "8:20 pm on 3/28/20. all my components", it happened to me after buying the pieces of the Archelon, in which minutes before I made the purchase by trade of the three components Gargoyle, and it cost me 3,000 patrons in total

Share this post


Link to post
Share on other sites
On 3/31/2020 at 6:10 PM, RatavA said:

Hello again Mr. Skula1975, I am writing to you because you have neglected all three parts of the Gargoyle, in which it cost me 3,000 galactic patterns in trade at 1,000 patterns per piece, they have returned everything, except those three pieces, I would like to that you could return it to me too, thanks again and regards

Contact to support please https://support.gaijin.net/hc/en-us/categories/200005051-Star-Conflict

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.