Sign in to follow this  
bioinfornat37647

Game start to lag after a jump

Recommended Posts

Dear,

It happen 3 times today. Just after jump to a new sector the game start to be very very slow around 1 frame every 10 sec.

  1. If I open the menu
  2. and click on «safe disconnection»
  3. and log back to the game (login)

 

The game come back to the normal until I jump again !

below some log.

 

Thanks for your help and keep the game usable to linux user

 

have a nice day

 

extra info :

  • graphics installed package
$ rpm -qa | grep -E 'vulkan|mesa' | sort
mesa-dri-drivers-19.1.8-1.fc30.i686
mesa-dri-drivers-19.1.8-1.fc30.x86_64
mesa-filesystem-19.1.8-1.fc30.i686
mesa-filesystem-19.1.8-1.fc30.x86_64
mesa-khr-devel-19.1.8-1.fc30.x86_64
mesa-libEGL-19.1.8-1.fc30.x86_64
mesa-libEGL-devel-19.1.8-1.fc30.x86_64
mesa-libgbm-19.1.8-1.fc30.x86_64
mesa-libGL-19.1.8-1.fc30.i686
mesa-libGL-19.1.8-1.fc30.x86_64
mesa-libglapi-19.1.8-1.fc30.i686
mesa-libglapi-19.1.8-1.fc30.x86_64
mesa-libGL-devel-19.1.8-1.fc30.x86_64
mesa-libGLES-19.1.8-1.fc30.x86_64
mesa-libGLES-devel-19.1.8-1.fc30.x86_64
mesa-libGLU-9.0.0-17.fc30.x86_64
mesa-libGLU-devel-9.0.0-17.fc30.x86_64
mesa-libOpenCL-19.1.8-1.fc30.x86_64
mesa-libOSMesa-19.1.8-1.fc30.x86_64
mesa-libxatracker-19.1.8-1.fc30.x86_64
mesa-vulkan-drivers-19.1.8-1.fc30.i686
mesa-vulkan-drivers-19.1.8-1.fc30.x86_64
vulkan-loader-1.1.114.0-1.fc30.i686
vulkan-loader-1.1.114.0-1.fc30.x86_64
  • graphics card
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Pitcairn PRO [Radeon HD 7850 / R7 265 / R9 270 1024SP] (prog-if 00 [VGA controller])
	Subsystem: PC Partner Limited / Sapphire Technology Radeon HD 7850 2GB GDDR5 DVI-I/DVI-D/HDMI/DP
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Interrupt: pin A routed to IRQ 70
	NUMA node: 0
	Region 0: Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Region 2: Memory at fea00000 (64-bit, non-prefetchable) [size=256K]
	Region 4: I/O ports at e000 [size=256]
	Expansion ROM at 000c0000 [disabled] [size=128K]
	Capabilities: <access denied>
	Kernel driver in use: radeon
	Kernel modules: radeon, amdgpu

 

game.log

Share this post


Link to post
Share on other sites

If issue will repeated again, please, make screenshot (by PrintScreen) and attach one with game logs

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.